Bug 591349 - [abrt] crash in notification-daemon-0.4.1-0.20090923.4.fc12: raise: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in notification-daemon-0.4.1-0.20090923.4.fc12: raise: Process /...
Status: CLOSED DUPLICATE of bug 541247
Alias: None
Product: Fedora
Classification: Fedora
Component: notification-daemon (Show other bugs)
(Show other bugs)
Version: 12
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8576d0025ea9007c67d6f4a646f...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-12 00:10 UTC by Gleb Sharkunov
Modified: 2013-03-06 04:02 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-24 15:05:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (13.48 KB, text/plain)
2010-05-12 00:10 UTC, Gleb Sharkunov
no flags Details

Description Gleb Sharkunov 2010-05-12 00:10:41 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/notification-daemon
comment: see above
component: notification-daemon
crash_function: raise
executable: /usr/libexec/notification-daemon
global_uuid: 8576d0025ea9007c67d6f4a646fe742817886fc6
kernel: 2.6.32.11-99.fc12.i686.PAE
package: notification-daemon-0.4.1-0.20090923.4.fc12
rating: 4
reason: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
gnome gtk

1. install : http://gnome-look.org/content/show.php?content=122064
 Murrine GTK+ Engine for Fedora    0.91.0-3.git20100505  
2. install : http://gnome-look.org/content/show.php/Unified?content=121728&PHPSESSID=edac48b2ff448ed746bc4cc53e22945f 
 Unified  0.4
3. change the theme to unified

Comment 1 Gleb Sharkunov 2010-05-12 00:10:43 UTC
Created attachment 413295 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-24 15:05:10 UTC

*** This bug has been marked as a duplicate of bug 541247 ***

Comment 3 Karel Klíč 2010-05-24 15:05:10 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #541247.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.