Bug 591360 - [abrt] crash in compiz-0.8.2-24.fc12: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
[abrt] crash in compiz-0.8.2-24.fc12: Process /usr/bin/compiz was killed by s...
Status: CLOSED DUPLICATE of bug 541740
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Adel Gadllah
Fedora Extras Quality Assurance
abrt_hash:a9c1652b3809b1b4fd97bab2d73...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-11 22:25 EDT by Felipe Orsi
Modified: 2010-05-25 05:20 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:20:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (14.16 KB, text/plain)
2010-05-11 22:25 EDT, Felipe Orsi
no flags Details

  None (edit)
Description Felipe Orsi 2010-05-11 22:25:47 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: compiz --replace --sm-disable --ignore-desktop-hints ccp --loose-binding --indirect-rendering
component: compiz
executable: /usr/bin/compiz
global_uuid: a9c1652b3809b1b4fd97bab2d7395e8d8df39d09
kernel: 2.6.32.11-99.fc12.i686
package: compiz-0.8.2-24.fc12
rating: 3
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Felipe Orsi 2010-05-11 22:25:49 EDT
Created attachment 413303 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:20:30 EDT

*** This bug has been marked as a duplicate of bug 541740 ***
Comment 3 Karel Klíč 2010-05-25 05:20:30 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #541740.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.