This service will be undergoing maintenance at 03:30 UTC, 2016-05-27. It is expected to last about 2 hours
Bug 591374 - [abrt] crash in synergy-plus-1.3.4-5.fc13: raise: Process /usr/bin/synergys was killed by signal 6 (SIGABRT)
[abrt] crash in synergy-plus-1.3.4-5.fc13: raise: Process /usr/bin/synergys w...
Status: CLOSED DUPLICATE of bug 545364
Product: Fedora
Classification: Fedora
Component: synergy-plus (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Saou
Fedora Extras Quality Assurance
abrt_hash:0e3968e9200e46a95e636a551ab...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-12 00:23 EDT by Florian van Oudgaarden
Modified: 2010-05-25 05:06 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:06:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (30.05 KB, text/plain)
2010-05-12 00:23 EDT, Florian van Oudgaarden
no flags Details

  None (edit)
Description Florian van Oudgaarden 2010-05-12 00:23:45 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: synergys --config synergy.conf
component: synergy-plus
crash_function: raise
executable: /usr/bin/synergys
global_uuid: 0e3968e9200e46a95e636a551ab6823b6935bdde
kernel: 2.6.33.3-85.fc13.x86_64
package: synergy-plus-1.3.4-5.fc13
rating: 4
reason: Process /usr/bin/synergys was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Florian van Oudgaarden 2010-05-12 00:23:47 EDT
Created attachment 413319 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:06:56 EDT

*** This bug has been marked as a duplicate of bug 545364 ***
Comment 3 Karel Klíč 2010-05-25 05:06:56 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #545364.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.