Bug 591375 - [abrt] crash in synergy-plus-1.3.4-5.fc13: raise: Process /usr/bin/synergys was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in synergy-plus-1.3.4-5.fc13: raise: Process /usr/bin/synergys w...
Keywords:
Status: CLOSED DUPLICATE of bug 545364
Alias: None
Product: Fedora
Classification: Fedora
Component: synergy-plus
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthias Saou
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:51b5c511a7efca229867c5f73e6...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-12 04:24 UTC by Florian van Oudgaarden
Modified: 2010-05-25 09:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:07:00 UTC


Attachments (Terms of Use)
File: backtrace (21.54 KB, text/plain)
2010-05-12 04:24 UTC, Florian van Oudgaarden
no flags Details

Description Florian van Oudgaarden 2010-05-12 04:24:11 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: synergys --config synergy.conf
component: synergy-plus
crash_function: raise
executable: /usr/bin/synergys
global_uuid: 51b5c511a7efca229867c5f73e65523227f7175f
kernel: 2.6.33.3-85.fc13.x86_64
package: synergy-plus-1.3.4-5.fc13
rating: 4
reason: Process /usr/bin/synergys was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Florian van Oudgaarden 2010-05-12 04:24:13 UTC
Created attachment 413320 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:07:00 UTC

*** This bug has been marked as a duplicate of bug 545364 ***

Comment 3 Karel Klíč 2010-05-25 09:07:00 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #545364.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.