Bug 591396 - [abrt] crash in gnome-settings-daemon-2.28.2-1.fc12: raise: Process /usr/libexec/gnome-settings-daemon was killed by signal 6 (SIGABRT)
[abrt] crash in gnome-settings-daemon-2.28.2-1.fc12: raise: Process /usr/libe...
Status: CLOSED DUPLICATE of bug 562859
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon (Show other bugs)
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2010-05-12 02:23 EDT by Erik Johnson
Modified: 2010-05-25 06:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2010-05-25 06:38:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
File: backtrace (23.79 KB, text/plain)
2010-05-12 02:23 EDT, Erik Johnson
no flags Details

  None (edit)
Description Erik Johnson 2010-05-12 02:23:48 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
component: gnome-settings-daemon
crash_function: raise
executable: /usr/libexec/gnome-settings-daemon
global_uuid: 7241f01b5c6e31e60cd1cf323e095f6f02fbd68b
package: gnome-settings-daemon-2.28.2-1.fc12
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
1.accidentallly clicked the monitor icon in tray
2.monitor ID appeared on corner
3.clicked the icon again to make it go away.. well it sure did!
Comment 1 Erik Johnson 2010-05-12 02:23:49 EDT
Created attachment 413333 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 06:38:12 EDT

*** This bug has been marked as a duplicate of bug 562859 ***
Comment 3 Karel Klíč 2010-05-25 06:38:12 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #562859.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.