Bug 591397 - anaconda refuses to run graphical installation with 512MB RAM
Summary: anaconda refuses to run graphical installation with 512MB RAM
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 6.0
Hardware: All Linux
high
high
Target Milestone: rc
: ---
Assignee: Anaconda Maintenance Team
QA Contact: Release Test Team
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-12 06:35 UTC by Miroslav Vadkerti
Modified: 2010-05-12 13:51 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-12 13:51:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda logs (12.85 KB, application/gzipped-tar)
2010-05-12 06:36 UTC, Miroslav Vadkerti
no flags Details

Description Miroslav Vadkerti 2010-05-12 06:35:44 UTC
Description of problem:
In newest compose 20100511.3 (Workstation) with virtual machine with 512MB RAM installer refuses to run graphical installation and fails with message that I don't have enough RAM to run the graphical installer.

Version-Release number of selected component (if applicable):
anaconda-13.21.38-1

How reproducible:
always 

Steps to Reproduce:
1. Run network installation with virtual machine with 512MB RAM
 
Actual results:
text mode installation

Expected results:
graphical installation

Additional info:
used x86_64 installation

Comment 1 Miroslav Vadkerti 2010-05-12 06:36:14 UTC
Created attachment 413336 [details]
anaconda logs

Comment 2 Miroslav Vadkerti 2010-05-12 07:18:16 UTC
Update:

The graphical installation also FAILS with 600MB RAM

The graphical installation WORKS with 700MB RAM

Comment 3 Chris Lumens 2010-05-12 13:51:27 UTC
Memory requirements for the x86-64 install in particular are rather high due to bigger python objects.  Combine this with your installation method and the memory needs for yum and lvm, and this is what happens.


Note You need to log in before you can comment on or make changes to this bug.