Bug 591398 - [abrt] crash in pidgin-2.6.6-2.fc13: raise: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in pidgin-2.6.6-2.fc13: raise: Process /usr/bin/pidgin was kille...
Status: CLOSED DUPLICATE of bug 557455
Alias: None
Product: Fedora
Classification: Fedora
Component: pidgin (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Warren Togami
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7cec66d56e42c89d5ad2cf7ac97...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-12 06:52 UTC by Douglas Furlong
Modified: 2010-05-24 15:04 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-24 15:04:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (52.96 KB, text/plain)
2010-05-12 06:52 UTC, Douglas Furlong
no flags Details

Description Douglas Furlong 2010-05-12 06:52:21 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: pidgin
component: pidgin
crash_function: raise
executable: /usr/bin/pidgin
global_uuid: 7cec66d56e42c89d5ad2cf7ac97b1712f5649814
kernel: 2.6.33.3-85.fc13.i686.PAE
package: pidgin-2.6.6-2.fc13
rating: 4
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
How to reproduce: I'm not entirely certain what caused this crash, there was nothing specific that I was doing.

Comment 1 Douglas Furlong 2010-05-12 06:52:24 UTC
Created attachment 413338 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-24 15:04:30 UTC

*** This bug has been marked as a duplicate of bug 557455 ***

Comment 3 Karel Klíč 2010-05-24 15:04:30 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #557455.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.