Bug 591403 - RFE: add display tail for text files and particularly console.log
Summary: RFE: add display tail for text files and particularly console.log
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Beaker
Classification: Retired
Component: web UI
Version: 0.5
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: beaker-dev-list
QA Contact:
URL:
Whiteboard: UX
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-12 07:27 UTC by Marian Csontos
Modified: 2020-06-02 11:57 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-06-02 11:55:44 UTC


Attachments (Terms of Use)

Description Marian Csontos 2010-05-12 07:27:27 UTC
Description of problem:

console.log is rather big file and the problem is often at the last few lines.

Change link to the file to something like `console.log (tail)` where clicking tail would display last N lines only.

Inspired by koji: see "Output" down on the http://koji.fedoraproject.org/koji/taskinfo?taskID=2181465

Comment 3 Martin Styk 2020-06-02 11:55:44 UTC
Hello,

thank you for opening issue in Beaker project.
This issue was marked with component "web ui".
As we are not planning to address any further issues in current UI, due to technical stack and not being able to work with Python 3 codebase, I'm closing this issue as WONTFIX.
New UI will be reimplemented within new versions of Beaker.

If you have any questions feel free to reach out to me.

Best regards,
Martin <martin.styk@redhat.com>


Note You need to log in before you can comment on or make changes to this bug.