Bug 591411 - rescure mod dont work when if boot from bfo
rescure mod dont work when if boot from bfo
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-12 04:07 EDT by Martin Naď
Modified: 2010-10-24 13:15 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-24 13:15:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Naď 2010-05-12 04:07:30 EDT
Description of problem:
when if I boot bfo and set ip,dns,... try boot to rescure cd ,anaconda moustly hangs when  started or hangs after settings net

Version-Release number of selected component (if applicable):


How reproducible:
moustly

Steps to Reproduce:
1.boot bfo (set ip,dns,...)
2.choose rescure cd
3.anaconda start
4.ask for settings net(or hangs)
5.hangs when try connect  

Actual results:
rescure cd hangs when if boot from bfo

Expected results:
no hangs

Additional info:
when if I boot from normal cd/DVD anaconda not hangs
Comment 1 Chris Lumens 2010-05-12 09:49:55 EDT
Please attach /tmp/anaconda.log and /tmp/syslog to this bug report.  Thanks.
Comment 2 Martin Naď 2010-10-24 13:15:20 EDT
this causes my broken net card (sometimes hangs) remove card fix this, sorry

Note You need to log in before you can comment on or make changes to this bug.