Bug 591453 - [abrt] crash in gvfs-obexftp-1.4.3-7.fc12: raise: Process /usr/libexec/gvfsd-obexftp was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gvfs-obexftp-1.4.3-7.fc12: raise: Process /usr/libexec/gvfsd-...
Status: CLOSED DUPLICATE of bug 560325
Alias: None
Product: Fedora
Classification: Fedora
Component: gvfs   
(Show other bugs)
Version: 12
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8bcd61ef2721e8e7743d97c0d57...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-12 09:54 UTC by Daniel Rindt
Modified: 2015-03-03 22:48 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 10:25:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (8.31 KB, text/plain)
2010-05-12 09:54 UTC, Daniel Rindt
no flags Details

Description Daniel Rindt 2010-05-12 09:54:36 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-obexftp --spawner :1.1 /org/gtk/gvfs/exec_spaw/7
comment: the Device is paired since weeks, working in past fine. after a lot of tries it is working then.
component: gvfs
crash_function: raise
executable: /usr/libexec/gvfsd-obexftp
global_uuid: 8bcd61ef2721e8e7743d97c0d5725336bb4f5514
kernel: 2.6.32.11-99.fc12.i686.PAE
package: gvfs-obexftp-1.4.3-7.fc12
rating: 4
reason: Process /usr/libexec/gvfsd-obexftp was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. choose Device for browsing through
2. -> crash
3.

Comment 1 Daniel Rindt 2010-05-12 09:54:40 UTC
Created attachment 413377 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:25:00 UTC

*** This bug has been marked as a duplicate of bug 560325 ***

Comment 3 Karel Klíč 2010-05-25 10:25:00 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #560325.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.