Bug 591458 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib64/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib64/firefox-3.5/firefox ...
Status: CLOSED DUPLICATE of bug 585323
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox   
(Show other bugs)
Version: 12
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d1608d8a67bc0faef02cd822a4f...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-12 10:05 UTC by Victor Ion Munteanu
Modified: 2010-05-23 03:27 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-23 03:27:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.01 KB, text/plain)
2010-05-12 10:05 UTC, Victor Ion Munteanu
no flags Details

Description Victor Ion Munteanu 2010-05-12 10:05:56 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.5/firefox
comment: Was browsing some sites. Finished browsing and closed firefox. Firefox crashed.
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/firefox-3.5/firefox
global_uuid: d1608d8a67bc0faef02cd822a4f32d4c95c54eb6
kernel: 2.6.32.11-99.fc12.x86_64
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib64/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Browse some sites
2. Close firefox
3.

Comment 1 Victor Ion Munteanu 2010-05-12 10:05:59 UTC
Created attachment 413380 [details]
File: backtrace

Comment 2 Chris Campbell 2010-05-23 03:26:34 UTC
#2  <signal handler called>
No symbol table info available.
#3  0x00000035d2a9f67e in AtomTableClearEntry (table=<value optimized out>, 
    entry=0x7fa517e78c50) at nsAtomTable.cpp:325
        atom = 0x7fa523c38140
        he = 0x7fa517e78c50
#4  0x00000035d2a93a78 in PL_DHashTableFinish (table=0x35d33c05a0)
    at pldhash.c:383
        entryAddr = 0x7fa517e78c50 "\332\315.\023"
        entryLimit = 0x7fa517e9e000 ""
        entrySize = 24
        entry = 0x7fa517e78c50
#5  0x00000035d2a9f708 in NS_PurgeAtomTable () at nsAtomTable.cpp:414
No locals.
#6  0x00000035d2a9c154 in NS_ShutdownXPCOM_P (servMgr=<value optimized out>)
    at nsXPComInit.cpp:881
        rv = <value optimized out>
        moduleLoaders = {<nsCOMPtr_base> = {mRawPtr = 0x0}, <No data fields>}
#7  0x00000035d226f327 in ScopedXPCOMStartup::~ScopedXPCOMStartup (
    this=0x7fff96a15e70, __in_chrg=<value optimized out>)
    at nsAppRunner.cpp:956
        appStartup = {<nsCOMPtr_base> = {
            mRawPtr = 0x7fa5324f6a40}, <No data fields>}



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 3 Chris Campbell 2010-05-23 03:27:37 UTC
Thank you for taking the time to submit this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 585323 ***


Note You need to log in before you can comment on or make changes to this bug.