Bug 591460 - [abrt] crash in gnome-applet-sensors-2.2.5-2.fc12: Process /usr/libexec/sensors-applet was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-applet-sensors-2.2.5-2.fc12: Process /usr/libexec/senso...
Status: CLOSED DUPLICATE of bug 566522
Product: Fedora
Classification: Fedora
Component: gnome-applet-sensors (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Huzaifa S. Sidhpurwala
Fedora Extras Quality Assurance
abrt_hash:963b7854d1105999361694e6dec...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-12 06:06 EDT by Victor Ion Munteanu
Modified: 2010-05-25 04:59 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:59:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.23 KB, text/plain)
2010-05-12 06:07 EDT, Victor Ion Munteanu
no flags Details

  None (edit)
Description Victor Ion Munteanu 2010-05-12 06:06:58 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/sensors-applet --oaf-activate-iid=OAFIID:SensorsApplet_Factory --oaf-ior-fd=25
comment: It just crashed, i don't know how to reproduce
component: gnome-applet-sensors
crash_function: active_sensor_update_sensor_value
executable: /usr/libexec/sensors-applet
global_uuid: 963b7854d1105999361694e6dec671d512f029dc
kernel: 2.6.32.11-99.fc12.x86_64
package: gnome-applet-sensors-2.2.5-2.fc12
rating: 4
reason: Process /usr/libexec/sensors-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. It just crashed, i don't know how to reproduce
2.
3.
Comment 1 Victor Ion Munteanu 2010-05-12 06:07:01 EDT
Created attachment 413382 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:59:45 EDT

*** This bug has been marked as a duplicate of bug 566522 ***
Comment 3 Karel Klíč 2010-05-25 04:59:45 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #566522.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.