Bug 591497 - [abrt] crash in gnome-settings-daemon-2.28.2-1.fc12: convert_clipboard: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-settings-daemon-2.28.2-1.fc12: convert_clipboard: Proce...
Status: CLOSED DUPLICATE of bug 575146
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon   
(Show other bugs)
Version: 12
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ea517f95e4818997fcd82048fe5...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-12 12:20 UTC by zegratman
Modified: 2010-05-25 08:56 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 08:56:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (74.93 KB, text/plain)
2010-05-12 12:20 UTC, zegratman
no flags Details

Description zegratman 2010-05-12 12:20:32 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
component: gnome-settings-daemon
crash_function: convert_clipboard
executable: /usr/libexec/gnome-settings-daemon
global_uuid: ea517f95e4818997fcd82048fe58efd2eb7e8529
kernel: 2.6.32.11-99.fc12.x86_64
package: gnome-settings-daemon-2.28.2-1.fc12
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 zegratman 2010-05-12 12:20:35 UTC
Created attachment 413409 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:56:54 UTC

*** This bug has been marked as a duplicate of bug 575146 ***

Comment 3 Karel Klíč 2010-05-25 08:56:54 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #575146.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.