Bug 591511 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib64/firefox-3.5/firefox was killed by signal 6 (SIGABRT)
[abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib64/firefox-3.5/firefox ...
Status: CLOSED DUPLICATE of bug 549016
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:df12d86bf7125e2a581bbabe57a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-12 09:14 EDT by Dante
Modified: 2010-05-25 05:52 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:52:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (55.95 KB, text/plain)
2010-05-12 09:15 EDT, Dante
no flags Details

  None (edit)
Description Dante 2010-05-12 09:14:23 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.5/firefox
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/firefox-3.5/firefox
global_uuid: df12d86bf7125e2a581bbabe57a26890aeb5b317
kernel: 2.6.32.11-99.fc12.x86_64
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib64/firefox-3.5/firefox was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Dante 2010-05-12 09:15:30 EDT
Created attachment 413421 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:52:44 EDT

*** This bug has been marked as a duplicate of bug 549016 ***
Comment 3 Karel Klíč 2010-05-25 05:52:44 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #549016.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.