Bug 591544 - [abrt] crash in evolution-exchange-2.28.3-1.fc12: strcmp: Process /usr/libexec/evolution/2.28/evolution-exchange-storage was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-exchange-2.28.3-1.fc12: strcmp: Process /usr/libexe...
Status: CLOSED DUPLICATE of bug 557190
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution-exchange   
(Show other bugs)
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:5cc0208522a27550953cee0d766...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-12 14:26 UTC by Eric Sword
Modified: 2010-05-25 10:15 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 10:15:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (27.46 KB, text/plain)
2010-05-12 14:26 UTC, Eric Sword
no flags Details

Description Eric Sword 2010-05-12 14:26:14 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/evolution/2.28/evolution-exchange-storage --oaf-activate-iid=OAFIID:GNOME_Evolution_Exchange_Component_Factory:2.28 --oaf-ior-fd=35
comment: Lots of delays or lock ups when trying to lookup names in address book on server.
component: evolution-exchange
crash_function: strcmp
executable: /usr/libexec/evolution/2.28/evolution-exchange-storage
global_uuid: 5cc0208522a27550953cee0d766fc9fc59e0c9fd
kernel: 2.6.32.11-99.fc12.i686.PAE
package: evolution-exchange-2.28.3-1.fc12
rating: 4
reason: Process /usr/libexec/evolution/2.28/evolution-exchange-storage was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Selected to create a new meeting in calendar
2. Typed a few letters of a person's name and hit Ctrl-Space to complete.  Name is in address book hosted on exchange server.
3. Locked up without completing name.

Comment 1 Eric Sword 2010-05-12 14:26:16 UTC
Created attachment 413439 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:15:48 UTC

*** This bug has been marked as a duplicate of bug 557190 ***

Comment 3 Karel Klíč 2010-05-25 10:15:48 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #557190.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.