Bug 591554 - Font artifact with number 4
Font artifact with number 4
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: liberation-fonts (Show other bugs)
16
All Linux
low Severity medium
: ---
: ---
Assigned To: Pravin Satpute
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-12 10:38 EDT by Caius Chance
Modified: 2012-10-05 05:22 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-05 05:22:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Font Artifact in Docky 2.1 (8.31 KB, image/png)
2010-07-19 06:12 EDT, Calum
no flags Details
screenshot of docky time (40.21 KB, image/png)
2012-10-05 05:20 EDT, Pravin Satpute
no flags Details

  None (edit)
Description Caius Chance 2010-05-12 10:38:55 EDT
Description of problem:

(Quoted from calumlind)

I have this issue with Liberation Sans font when used with Docky:
http://imagebin.org/95732

I have checked that this occurs with Sans, Mono and very slightly with
Serif on two different Ubuntu Lucid computers.

It seems to be related to the inner triangle of the 4 because as you
increase the icon size to 128 in Docky the artefact does not grow but you
can still faintly see it behind the number: http://imagebin.org/95870

I already posted a bug report with Docky but they did not think it is a
problem they can fix: https://bugs.launchpad.net/docky/+bug/575807
Comment 1 Fedora Admin XMLRPC Client 2010-07-14 20:22:02 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 2 Pravin Satpute 2010-07-15 00:41:04 EDT
Caius
can you attach images to this bug?

http://imagebin.org/95732 has removed all the images
i am not able to figure out what is problem

can you write steps to reproduce it?
Comment 3 Caius Chance 2010-07-15 01:49:38 EDT
Hi Pravin,

Please talk to the guy in the bug ticket: https://bugs.launchpad.net/docky/+bug/575807 as he created those pastebin links but not me.

As per policies, unfortunately I have committed all my files (except temp junk work file) before I left.

I bet he should be able to show you the bug again, it was kind of like a filled '4'.

Rgds, kaio.
Comment 4 Pravin Satpute 2010-07-15 02:10:25 EDT
Thanks kaio for quick reply
commented on https://bugs.launchpad.net/docky/+bug/575807 for help
Comment 5 Calum 2010-07-19 06:12:04 EDT
Created attachment 432818 [details]
Font Artifact in Docky 2.1
Comment 6 Bug Zapper 2010-07-30 07:36:54 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 7 Akira TAGOH 2011-12-05 06:16:04 EST
Pravin, any updates?
Comment 8 Pravin Satpute 2011-12-07 05:38:21 EST
not yet. next month i will go through this bug.
Comment 9 Pravin Satpute 2012-08-08 02:27:54 EDT
please check with the update version of liberation fonts 2.0.0
Comment 10 Pravin Satpute 2012-10-05 05:20:14 EDT
Created attachment 622060 [details]
screenshot of docky time

I can not see the Artifact with Updated version of Liberation fonts
docky-2.1.4-1.fc18.x86_64
liberation-*-fonts--2.00.1-1.fc18.noarch
Comment 11 Pravin Satpute 2012-10-05 05:22:25 EDT
works well for me with new version, closing please reopen if any problem.

Note You need to log in before you can comment on or make changes to this bug.