Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 591572 - [abrt] crash in gnome-settings-daemon-2.30.1-5.fc13: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-settings-daemon-2.30.1-5.fc13: Process /usr/libexec/gno...
Keywords:
Status: CLOSED DUPLICATE of bug 582687
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:853e460ef63f3d6d5df60128a6f...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-12 15:18 UTC by Felipe Hommen
Modified: 2010-11-09 15:27 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-09 15:27:30 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (14.84 KB, text/plain)
2010-05-12 15:18 UTC, Felipe Hommen
no flags Details

Description Felipe Hommen 2010-05-12 15:18:31 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
comment: It was during a software update.
component: gnome-settings-daemon
crash_function: xkl_engine_ensure_vtable_inited
executable: /usr/libexec/gnome-settings-daemon
global_uuid: 853e460ef63f3d6d5df60128a6f0abcae6dba718
kernel: 2.6.33.3-85.fc13.i686
package: gnome-settings-daemon-2.30.1-5.fc13
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Felipe Hommen 2010-05-12 15:18:35 UTC
Created attachment 413457 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:27:30 UTC

*** This bug has been marked as a duplicate of bug 582687 ***

Comment 3 Karel Klíč 2010-11-09 15:27:30 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #582687.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.