Bug 591597 - [abrt] crash in apt-0.5.15lorg3.95-0.git416.6.fc13: SqliteQuery::GetColI: Process /usr/bin/apt-get was killed by signal 11 (SIGSEGV)
[abrt] crash in apt-0.5.15lorg3.95-0.git416.6.fc13: SqliteQuery::GetColI: Pro...
Status: CLOSED DUPLICATE of bug 663011
Product: Fedora
Classification: Fedora
Component: apt (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Axel Thimm
Fedora Extras Quality Assurance
abrt_hash:62ecdae6f9ae76104fabd748a98...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-12 12:18 EDT by Michal Schmidt
Modified: 2011-05-06 03:48 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-06 03:48:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.10 KB, text/plain)
2010-05-12 12:18 EDT, Michal Schmidt
no flags Details

  None (edit)
Description Michal Schmidt 2010-05-12 12:18:12 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: apt-get update
component: apt
crash_function: SqliteQuery::GetColI
executable: /usr/bin/apt-get
global_uuid: 62ecdae6f9ae76104fabd748a9827ff40b8aa66a
kernel: 2.6.33.3-85.fc13.x86_64
package: apt-0.5.15lorg3.95-0.git416.6.fc13
rating: 4
reason: Process /usr/bin/apt-get was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
How to reproduce: Does not seem to be reliably reproducible.

comment
-----
This is the terminal output:

$ sudo apt-get update
Get:1 http://download.fedoraproject.org fedora/linux/development/x86_64/os/ repomd.xml [2424B]
Fetched 2424B in 1s (1349B/s)
Err http://download.fedoraproject.org fedora/linux/development/x86_64/os/ primary.sqlite
  404 Not Found
Get:1 http://download.fedoraproject.org fedora/linux/development/x86_64/os/ filelists.sqlite [12,8MB]
Fetched 12,8MB in 4m39s (46,0kB/s)                                             
Failed to fetch http://download.fedoraproject.org/pub/fedora/linux/development/x86_64/os/repodata/primary.sqlite  404 Not Found
Neoprávněný přístup do paměti (SIGSEGV) (core dumped [obraz paměti uložen])
Comment 1 Michal Schmidt 2010-05-12 12:18:14 EDT
Created attachment 413474 [details]
File: backtrace
Comment 2 Panu Matilainen 2011-05-06 03:48:20 EDT

*** This bug has been marked as a duplicate of bug 663011 ***

Note You need to log in before you can comment on or make changes to this bug.