Bug 591599 - [abrt] crash in evolution-2.28.3-1.fc12: magazine_chain_pop_head: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.28.3-1.fc12: magazine_chain_pop_head: Process /us...
Status: CLOSED DUPLICATE of bug 577104
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:5211b9e6e8da1e6a0ccff56d146...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-12 12:27 EDT by Jeff Jones
Modified: 2010-05-25 05:43 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:43:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (88.52 KB, text/plain)
2010-05-12 12:27 EDT, Jeff Jones
no flags Details

  None (edit)
Description Jeff Jones 2010-05-12 12:27:32 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
comment: I was trying to open a message by clicking on it in the message list.
component: evolution
crash_function: magazine_chain_pop_head
executable: /usr/bin/evolution
global_uuid: 5211b9e6e8da1e6a0ccff56d146fa4e631cb0588
kernel: 2.6.32.11-99.fc12.x86_64
package: evolution-2.28.3-1.fc12
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. ??
2.
3.
Comment 1 Jeff Jones 2010-05-12 12:27:33 EDT
Created attachment 413478 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:43:16 EDT

*** This bug has been marked as a duplicate of bug 577104 ***
Comment 3 Karel Klíč 2010-05-25 05:43:16 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #577104.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.