Bug 591654 - [abrt] crash in evince-2.28.2-2.fc12: raise: Process /usr/bin/evince was killed by signal 6 (SIGABRT)
[abrt] crash in evince-2.28.2-2.fc12: raise: Process /usr/bin/evince was kill...
Status: CLOSED DUPLICATE of bug 546836
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Marek Kašík
Fedora Extras Quality Assurance
abrt_hash:abe0ce4b505ad86ef6754c327c9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-12 15:31 EDT by Erik Johnson
Modified: 2010-05-25 05:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:33:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (18.89 KB, text/plain)
2010-05-12 15:31 EDT, Erik Johnson
no flags Details

  None (edit)
Description Erik Johnson 2010-05-12 15:31:21 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evince /home/erik/Documents/datasheets/soic24_dim.pdf
comment: I've opened this doc before, no problems.  Still can.  Reporting anyway just in case
component: evince
crash_function: raise
executable: /usr/bin/evince
global_uuid: abe0ce4b505ad86ef6754c327c95ae0445e0f199
kernel: 2.6.32.11-99.fc12.x86_64
package: evince-2.28.2-2.fc12
rating: 4
reason: Process /usr/bin/evince was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.Launch PDF from gnome file browser
2.???
3.It still Opened??
Comment 1 Erik Johnson 2010-05-12 15:31:22 EDT
Created attachment 413532 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:33:15 EDT

*** This bug has been marked as a duplicate of bug 546836 ***
Comment 3 Karel Klíč 2010-05-25 05:33:15 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #546836.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.