Bug 591673 - [abrt] crash in gnash-1:0.8.7-1.fc12: raise: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
[abrt] crash in gnash-1:0.8.7-1.fc12: raise: Process /usr/bin/gtk-gnash was k...
Status: CLOSED DUPLICATE of bug 579007
Product: Fedora
Classification: Fedora
Component: gnash (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Kevin Kofler
Fedora Extras Quality Assurance
abrt_hash:6a86a6e512fb808ac84b071b38b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-12 15:49 EDT by Adrian bartlett
Modified: 2010-05-25 06:39 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 06:39:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (205.09 KB, text/plain)
2010-05-12 15:50 EDT, Adrian bartlett
no flags Details

  None (edit)
Description Adrian bartlett 2010-05-12 15:49:51 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gtk-gnash -x 106955879 -j 300 -k 250 -u http://s0.2mdn.net/1814657/Coolpix_Joel_300x250.swf -F 17 -U http://ad.au.doubleclick.net/adi/N799.Adconion.au/B4489789.2;sz=300x250;click=http://ad.amgdgt.com/ads/t=c/s=AAAAAQAUll6yggccZ69hTgUExPhidWV49dV0LDEyNzM1MjExNTAyNjIsYywyNjI3NDgscGMsNDUzNDEsYWMsMTA5NjM1LG8sVDQtUDAsbCwyMTkzOAo-/clkurl=;ord=2017400155? -P allowscriptaccess=never -P base=http://s0.2mdn.net/1814657 -P flashvars=moviePath=http://s0.2mdn.net/1814657/&moviepath=http://s0.2mdn.net/1814657/&clickTag=http%3A//ad.au.doubleclick.net/click%253Bh%253Dv8/3996/7/9b/%252a/p%253B224645159%253B1-0%253B0%253B48358425%253B4307-300/250%253B36612493/36630371/1%253B%253B%257Esscs%253D%253fhttp%3A//ad.amgdgt.com/ads/t%3Dc/s%3DAAAAAQAUll6yggccZ69hTgUExPhidWV49dV0LDEyNzM1MjExNTAyNjIsYywyNjI3NDgscGMsNDUzNDEsYWMsMTA5NjM1LG8sVDQtUDAsbCwyMTkzOAo-/clkurl%3Dhttp%3A//mynikonlife.com.au/assignments/deconstruction-of-a-profile-pic -P height=250 -P name=DCF224645159 -P quality=high -P src=http://s0.2mdn.net/1814657/Coolpix_Joel_300x250.swf -P swliveconnect=0 -P type=application/x-shockwave-flash -P width=300 -P wmode=opaque -
component: gnash
crash_function: raise
executable: /usr/bin/gtk-gnash
global_uuid: 6a86a6e512fb808ac84b071b38b71cb850fdacb9
kernel: 2.6.31.5-127.fc12.x86_64
package: gnash-1:0.8.7-1.fc12
rating: 4
reason: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Adrian bartlett 2010-05-12 15:50:03 EDT
Created attachment 413541 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 06:39:38 EDT

*** This bug has been marked as a duplicate of bug 579007 ***
Comment 3 Karel Klíč 2010-05-25 06:39:38 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #579007.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.