Bug 59169 - gnome-common missing from gnomehide
gnome-common missing from gnomehide
Status: CLOSED UPSTREAM
Product: Red Hat Raw Hide
Classification: Retired
Component: gnome-core (Show other bugs)
1.0
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Aaron Brown
: MoveUpstream
Depends On:
Blocks: GnomeUpstream
  Show dependency treegraph
 
Reported: 2002-02-01 06:24 EST by Christian Schaller
Modified: 2007-04-18 12:39 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-13 21:45:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Spec file to build it (it's in the CVS tree anyway, as gnome-common.spec.in) (1.76 KB, text/plain)
2002-02-27 18:07 EST, Bill Crawford
no flags Details

  None (edit)
Description Christian Schaller 2002-02-01 06:24:19 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.0.2 (X11; Linux i686; U;) Gecko/20011226

Description of problem:
the gnome-common package is missing from gnomehide

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
It is never there :)

Additional info:
Comment 1 Bill Crawford 2002-02-27 18:07:45 EST
Created attachment 46860 [details]
Spec file to build it (it's in the CVS tree anyway, as gnome-common.spec.in)
Comment 2 Havoc Pennington 2002-03-01 16:34:51 EST
I really need to get gnome-common destroyed upstream before I hit my deadline to
need it in Red Hat... ;-)
Comment 3 Havoc Pennington 2002-07-02 18:56:14 EDT
I suppose we should fix this, marking accordingly (die gnome-common die mumble)
Comment 4 Christian Schaller 2002-10-10 15:18:40 EDT
Hmm, gnome-common seems to be missing from 8.0, which is kinda bad is it is
still needed.
Comment 5 Havoc Pennington 2002-10-10 15:47:30 EDT
Still needed to compile from cvs that is.

Blah, gnome-common must die.
Comment 6 Christian Schaller 2002-10-10 16:26:56 EDT
Well red hat being one of the really major plattforms for gnome developers,
being able to compile stuff from CVS is kinda neat :)

Come on Havoc, get the package included, it can't hurt that much :)
Comment 7 Havoc Pennington 2002-10-10 16:51:23 EDT
But this package is just so _stupid_ ;-)
Comment 8 Havoc Pennington 2002-10-12 11:33:08 EDT
http://bugzilla.gnome.org/show_bug.cgi?id=95617
Comment 9 Havoc Pennington 2002-12-13 21:45:10 EST
It just doesn't make sense to include gnome-common - it has no fixed interface. 
You need the latest version from CVS to compile CVS stuff. That's how it's 
intended to work.
Comment 10 Havoc Pennington 2002-12-16 13:21:49 EST
Changing to MoveUpstream keyword instead of GnomeUpstream tracking bug.
sorry about the spam.

Note You need to log in before you can comment on or make changes to this bug.