Bug 591691 - [abrt] crash in gvfs-gphoto2-1.4.3-7.fc12: __pthread_mutex_lock: Process /usr/libexec/gvfsd-gphoto2 was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gvfs-gphoto2-1.4.3-7.fc12: __pthread_mutex_lock: Process /usr...
Status: CLOSED DUPLICATE of bug 553114
Alias: None
Product: Fedora
Classification: Fedora
Component: gvfs (Show other bugs)
(Show other bugs)
Version: 12
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0c75079b6db62dc9b7094bac511...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-12 20:23 UTC by Christian Jose
Modified: 2015-03-03 22:48 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 09:10:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.53 KB, text/plain)
2010-05-12 20:23 UTC, Christian Jose
no flags Details

Description Christian Jose 2010-05-12 20:23:51 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-gphoto2 --spawner :1.1 /org/gtk/gvfs/exec_spaw/5
component: gvfs
crash_function: __pthread_mutex_lock
executable: /usr/libexec/gvfsd-gphoto2
global_uuid: 0c75079b6db62dc9b7094bac511484d8ad960f3a
kernel: 2.6.32.11-99.fc12.i686.PAE
package: gvfs-gphoto2-1.4.3-7.fc12
rating: 4
reason: Process /usr/libexec/gvfsd-gphoto2 was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Plug in an LG GD510 (Pop) phone
2.
3.

Comment 1 Christian Jose 2010-05-12 20:23:53 UTC
Created attachment 413552 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:10:52 UTC

*** This bug has been marked as a duplicate of bug 553114 ***

Comment 3 Karel Klíč 2010-05-25 09:10:52 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #553114.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.