Bug 591697 - [abrt] crash in empathy-2.28.2-2.fc12: raise: Process /usr/bin/empathy was killed by signal 6 (SIGABRT)
[abrt] crash in empathy-2.28.2-2.fc12: raise: Process /usr/bin/empathy was ki...
Status: CLOSED DUPLICATE of bug 570303
Product: Fedora
Classification: Fedora
Component: empathy (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
abrt_hash:681826cd90327a177791b8acccb...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-12 16:34 EDT by Phillip Lynn
Modified: 2010-05-25 04:59 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:59:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (19.11 KB, text/plain)
2010-05-12 16:34 EDT, Phillip Lynn
no flags Details

  None (edit)
Description Phillip Lynn 2010-05-12 16:34:06 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/empathy
component: empathy
crash_function: raise
executable: /usr/bin/empathy
global_uuid: 681826cd90327a177791b8acccb11d87a5660fd0
kernel: 2.6.32.11-99.fc12.x86_64
package: empathy-2.28.2-2.fc12
rating: 4
reason: Process /usr/bin/empathy was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.Was opening Empathy and ABRT opened.
2.
3.
Comment 1 Phillip Lynn 2010-05-12 16:34:08 EDT
Created attachment 413555 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:59:02 EDT

*** This bug has been marked as a duplicate of bug 570303 ***
Comment 3 Karel Klíč 2010-05-25 04:59:02 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #570303.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.