Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 591719 - [abrt] crash in merkaartor-0.15.3-1.fc13: isEmpty: Process /usr/bin/merkaartor was killed by signal 11 (SIGSEGV)
[abrt] crash in merkaartor-0.15.3-1.fc13: isEmpty: Process /usr/bin/merkaarto...
Status: CLOSED DUPLICATE of bug 589496
Product: Fedora
Classification: Fedora
Component: merkaartor (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Sven Lankes
Fedora Extras Quality Assurance
abrt_hash:a6099474bf773ce4e8a3e3677d8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-12 17:46 EDT by Marcus Specht
Modified: 2010-05-12 17:58 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-12 17:58:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (1.06 KB, text/plain)
2010-05-12 17:46 EDT, Marcus Specht
no flags Details

  None (edit)
Description Marcus Specht 2010-05-12 17:46:26 EDT
abrt 1.1.0 detected a crash.

architecture: i686
cmdline: merkaartor
comment: tried to start merkaartor
component: merkaartor
crash_function: isEmpty
executable: /usr/bin/merkaartor
global_uuid: a6099474bf773ce4e8a3e3677d8e301943d34d83
kernel: 2.6.33.3-85.fc13.i686.PAE
package: merkaartor-0.15.3-1.fc13
rating: 4
reason: Process /usr/bin/merkaartor was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

backtrace
-----
[New Thread 23522]
warning: "/var/cache/abrt-di/usr/lib/debug/.build-id/7b/129f4f2f3487770e31dfeec818a6d42a702672.debug": separate debug info file has no debug info
Core was generated by `merkaartor'.
Program terminated with signal 11, Segmentation fault.
#0  0x027cd703 in isEmpty (s=0x8d62a00, timeout=0xbfc90f9c)
    at ../../src/corelib/tools/qlist.h:91
91	../../src/corelib/tools/qlist.h: No such file or directory.
	in ../../src/corelib/tools/qlist.h

Thread 1 (Thread 23522):
#0  0x027cd703 in isEmpty (s=0x8d62a00, timeout=0xbfc90f9c)
    at ../../src/corelib/tools/qlist.h:91
No locals.
#1  isEmpty (s=0x8d62a00, timeout=0xbfc90f9c)
    at ../../src/corelib/tools/qlist.h:134
No locals.
#2  x11EventSourcePrepare (s=0x8d62a00, timeout=0xbfc90f9c)
    at kernel/qguieventdispatcher_glib.cpp:79
        source = 0x8d62a00
#3  0x01972a6a in IA__g_main_context_prepare (context=<value optimized out>, 
    priority=0xbfc9101c) at gmain.c:2280
        result = <value optimized out>
        prepare = 0x27cd6a0 <x11EventSourcePrepare(GSource*, gint*)>
        source_timeout = 

How to reproduce
-----
1. tried to start merkaartor
2.
3.
Comment 1 Marcus Specht 2010-05-12 17:46:28 EDT
Created attachment 413576 [details]
File: backtrace
Comment 2 Sven Lankes 2010-05-12 17:58:17 EDT

*** This bug has been marked as a duplicate of bug 589496 ***

Note You need to log in before you can comment on or make changes to this bug.