Bug 591745 - Extra Dashes in the Examples in the RHEL 5 Installation Guide PDF
Extra Dashes in the Examples in the RHEL 5 Installation Guide PDF
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: Installation_Guide (Show other bugs)
5.5
All Linux
low Severity medium
: rc
: ---
Assigned To: Ruediger Landmann
ecs-bugs
: Documentation
Depends On: 577068
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-12 19:13 EDT by jsk
Modified: 2013-10-02 09:33 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-02 09:33:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jsk 2010-05-12 19:13:12 EDT
Description of problem: In the PDF version of the Red Hat Enterprise Linux 5 Installation Guide, most of the examples (the text set off in gray boxes that shows what to type) have extraneous dashes.  Parameters that begin with two dashes are shown with three dashes if there is a space before the two dashes.  If the example has a character besides a space before the two dashes (such as a square bracket or vertical bar), then only the correct two dashes are shown.  There are also cases where forward slashes have an extraneous dash in front of them.

The HTML version of the document does not exhibit this characteristic.


Version-Release number of selected component (if applicable):  Revision 3.1-2


How reproducible: 100%


Steps to Reproduce:
1. Look at almost any of the examples in gray boxes in the PDF document
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Ruediger Landmann 2010-05-12 20:17:10 EDT
This has been caused by a malfunction in our publication tool; we should have a fix in the next couple of days.

Thanks for the catch JSK!
Comment 2 RHEL Product and Program Management 2010-08-09 14:16:21 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 5 Ruediger Landmann 2010-12-20 23:14:11 EST
Should definitely all be fixed now in all documents, for example:

2.4.2. Making an Installation Boot CD-ROM
cp -r <path-to-cd>/isolinux/ <path-to-workspace>

17.3.1. Installation using X11 Forwarding
ssh -X linuxvm.example.com
Comment 7 jsk 2011-01-10 10:23:10 EST
I have validated this fix in the latest version of the PDF document on the RedHat web site.  Thank you for the fix.

Note You need to log in before you can comment on or make changes to this bug.