Bug 591752 - [abrt] crash in simple-scan-1.0.2-1.fc13: sane_genesys_open: Process /usr/bin/simple-scan was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in simple-scan-1.0.2-1.fc13: sane_genesys_open: Process /usr/bin...
Keywords:
Status: CLOSED DUPLICATE of bug 596678
Alias: None
Product: Fedora
Classification: Fedora
Component: simple-scan
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Rahul Sundaram
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f100ae13a88169904991f9e40fe...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-13 00:51 UTC by Liam Dennehy
Modified: 2010-11-09 13:45 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-09 13:45:16 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (86.84 KB, text/plain)
2010-05-13 00:51 UTC, Liam Dennehy
no flags Details

Description Liam Dennehy 2010-05-13 00:51:22 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: simple-scan
component: simple-scan
crash_function: sane_genesys_open
executable: /usr/bin/simple-scan
global_uuid: f100ae13a88169904991f9e40fe48ba58276aa1a
kernel: 2.6.33.3-85.fc13.x86_64
package: simple-scan-1.0.2-1.fc13
rating: 4
reason: Process /usr/bin/simple-scan was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Click Scan
2.
3.

Comment 1 Liam Dennehy 2010-05-13 00:51:28 UTC
Created attachment 413603 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:45:16 UTC

*** This bug has been marked as a duplicate of bug 596678 ***

Comment 3 Karel Klíč 2010-11-09 13:45:16 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #596678.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.