Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 591757 - [abrt] crash in gnote-0.7.2-1.fc13: type_get_qdata_L: Process /usr/bin/gnote was killed by signal 11 (SIGSEGV)
[abrt] crash in gnote-0.7.2-1.fc13: type_get_qdata_L: Process /usr/bin/gnote ...
Status: CLOSED DUPLICATE of bug 582872
Product: Fedora
Classification: Fedora
Component: gnote (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
abrt_hash:73b9dbe91eb85accccd956dd5c1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-12 22:06 EDT by Cia Watson
Modified: 2010-05-25 04:52 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:52:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (34.68 KB, text/plain)
2010-05-12 22:06 EDT, Cia Watson
no flags Details

  None (edit)
Description Cia Watson 2010-05-12 22:06:54 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/gnote --panel-applet --oaf-activate-iid=OAFIID:GnoteApplet_Factory --oaf-ior-fd=19
comment: While typing in gnote selected option to insert timestamp, and it crashed instead. I haven't attempted to reproduce it yet, just selected the option to report it.
component: gnote
crash_function: type_get_qdata_L
executable: /usr/bin/gnote
global_uuid: 73b9dbe91eb85accccd956dd5c1dccf696825e95
kernel: 2.6.33.3-85.fc13.i686.PAE
package: gnote-0.7.2-1.fc13
rating: 4
reason: Process /usr/bin/gnote was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. 
2.
3.
Comment 1 Cia Watson 2010-05-12 22:06:58 EDT
Created attachment 413606 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:52:18 EDT

*** This bug has been marked as a duplicate of bug 582872 ***
Comment 3 Karel Klíč 2010-05-25 04:52:18 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #582872.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.