Bug 591807 - unable to provision any machine using scheduler -> reserve
unable to provision any machine using scheduler -> reserve
Status: CLOSED CURRENTRELEASE
Product: Beaker
Classification: Community
Component: scheduler (Show other bugs)
0.5
All Linux
low Severity urgent (vote)
: ---
: ---
Assigned To: Bill Peck
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-13 04:21 EDT by Vladimir Benes
Modified: 2010-05-13 06:52 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-13 06:52:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vladimir Benes 2010-05-13 04:21:44 EDT
Description of problem:
I cannot provision any machine using scheduler -> reserve.
It's aborted everytime:
see:
https://beaker.engineering.redhat.com/jobs/404
https://beaker.engineering.redhat.com/jobs/403
https://beaker.engineering.redhat.com/jobs/401
https://beaker.engineering.redhat.com/jobs/399


Version-Release number of selected component (if applicable):
0.5.35 

How reproducible:
100%

Steps to Reproduce:
1.go into scheduler
2.click reserve
3.select distro and type and click auto pick system
4.click Queue job

Actual results:
failure, abort or other error

Expected results:
successful provision with mail notification

Additional info:
Comment 1 Bill Peck 2010-05-13 06:52:38 EDT
This was related to the proxy not working correctly.

This has since been fixed.

Thanks for the report.

Note You need to log in before you can comment on or make changes to this bug.