Bug 591815 - (CVE-old-kernel) CVE kernel non-issue statements
CVE kernel non-issue statements
Status: NEW
Product: Security Response
Classification: Other
Component: vulnerability (Show other bugs)
unspecified
All Linux
low Severity medium
: ---
: ---
Assigned To: Red Hat Product Security
: Security
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-13 04:48 EDT by Eugene Teo (Security Response)
Modified: 2017-08-25 08:26 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eugene Teo (Security Response) 2010-05-13 04:48:57 EDT
This bug is to collect statements for Linux kernel-related CVE's that do not have their own top-level CVE SRT bug because it did not affect any of our supported kernels. These statements were also referred to as NVD statements and are noted on the NVD web site.

(From bug 589808) Do not change the bug alias, it needs to have "CVE" in the title.  You can add extra statements in new comments or editing existing comments and they will be picked up correctly.
Comment 1 Eugene Teo (Security Response) 2010-05-13 04:57:59 EDT
Statement CVE-2010-0747:

Not vulnerable. This issue did not affect the versions of the Linux kernel as shipped with Red Hat Enterprise Linux 3, 4, 5 and Red Hat Enterprise MRG as they did not backport an out-of-tree drbd module (drbd8).

Statement CVE-2010-1446:

Not vulnerable. This issue did not affect the versions of the Linux kernel as shipped with Red Hat Enterprise Linux 3, 4, 5 and Red Hat Enterprise MRG as they did not include support for KGDB, a debugger for the Linux kernel.
Comment 2 Eugene Teo (Security Response) 2010-05-19 12:23:30 EDT
Statement CVE-2010-1451:

Not vulnerable. This issue did not affect the versions of the Linux kernel as
shipped with Red Hat Enterprise Linux 3, 4, 5 and Red Hat Enterprise MRG. Red Hat does not provide support for the Linux kernel on the SPARC architecture.
Comment 3 Eugene Teo (Security Response) 2010-06-28 02:19:22 EDT
Statement CVE-2010-2243:

Not vulnerable. This issue did not affect the versions of the Linux kernel as shipped with Red Hat Enterprise Linux 3, 4, 5, and Red Hat Enterprise MRG: Red Hat Enterprise Linux 3 and 4 did not have the 'current_clocksource' file in /sys/; Red Hat Enterprise Linux 5 restricted 'current_clocksource' to only the root user; and Red Hat Enterprise MRG enabled CONFIG_GENERIC_TIME by default.
Comment 4 Eugene Teo (Security Response) 2010-06-29 03:31:36 EDT
Statement CVE-1999-0077:

Not vulnerable. This issue did not affect the versions of the Linux kernel as
shipped with Red Hat Enterprise Linux 3, 4, 5, and Red Hat Enterprise MRG. The Linux kernel has implemented secure random number generated initial TCP sequences to prevent TCP hijacking attacks since 1996.
Comment 6 Eugene Teo (Security Response) 2010-08-22 22:24:08 EDT
Statement CVE-2010-2946:

Not vulnerable. This issue did not affect the versions of the Linux kernel as
shipped with Red Hat Enterprise Linux 3, 4, 5 and Red Hat Enterprise MRG as
they did not include support for the Journaled File System (JFS).
Comment 7 Eugene Teo (Security Response) 2010-09-21 01:34:11 EDT
Statement CVE-2010-3310:

This issue did not affect the versions of the Linux kernel as shipped with Red Hat Enterprise Linux 4, 5, and Red Hat Enterprise MRG as they did not include support for the ROSE protocol. Red Hat Enterprise Linux 3 is now in Production 3 of the maintenance life-cycle, https://access.redhat.com/support/policy/updates/errata/, therefore the fix for this issue is not currently planned to be included in the future updates.
Comment 8 Eugene Teo (Security Response) 2010-11-17 22:18:00 EST
Statement CVE-2010-4175:

Not vulnerable. This issue did not affect the versions of the Linux kernel as
shipped with Red Hat Enterprise Linux 4 and Red Hat Enterprise MRG as they did not include support for the RDS protocol. It did not affect the versions of the Linux kernel as shipped with Red Hat Enterprise Linux 5 and 6 as they did not backport the upstream commit eff5f53b that introduced this issue.
Comment 9 Eugene Teo (Security Response) 2010-11-30 22:00:19 EST
Statement CVE-2010-4256:

Not vulnerable. This issue did not affect the versions of the Linux kernel as
shipped with Red Hat Enterprise Linux 4, 5, 6, and Red Hat Enterprise MRG as they did not backport the upstream commit 35f3d14d that introduced this issue.
Comment 10 Eugene Teo (Security Response) 2010-12-09 00:40:11 EST
Statement CVE-2010-4342:

Not vulnerable. This issue did not affect the versions of Linux kernel as shipped with Red Hat Enterprise Linux 4, 5, 6 or Red Hat Enterprise MRG. Red Hat does not provide support for the Acorn Econet network protocol.
Comment 11 Eugene Teo (Security Response) 2011-01-05 00:27:34 EST
Statement CVE-2010-4529:

Not vulnerable. This issue did not affect the versions of Linux kernel as shipped with Red Hat Enterprise Linux 4, 5, 6, or Red Hat Enterprise MRG. Red Hat does not provide support for the IrDA protocol.
Comment 12 Eugene Teo (Security Response) 2011-03-08 10:22:19 EST
Statement CVE-2011-1076:

Not vulnerable. This issue did not affect the versions of Linux kernel as shipped with Red Hat Enterprise Linux 4, 5, 6, or Red Hat Enterprise MRG as they did not backport the upstream commit 4a2d7892 that introduced this issue.
Comment 13 Eugene Teo (Security Response) 2011-03-11 00:46:53 EST
Statement CVE-2011-0699:

Not vulnerable. This issue did not affect the versions of Linux kernel as shipped with Red Hat Enterprise Linux 4, 5, 6, or Red Hat Enterprise MRG as they did not backport the upstream commit bf5fc093c that introduced this issue.
Comment 14 Eugene Teo (Security Response) 2011-03-21 03:21:19 EDT
Statement CVE-2011-1173:

Not vulnerable. This issue did not affect the versions of Linux kernel as
shipped with Red Hat Enterprise Linux 4, 5, 6 or Red Hat Enterprise MRG. Red
Hat does not provide support for the Acorn Econet network protocol.
Comment 15 Eugene Teo (Security Response) 2011-03-21 03:24:23 EDT
nt
Comment 17 Eugene Teo (Security Response) 2011-03-21 03:29:38 EDT
Statement CVE-2011-1180:

Not vulnerable. This issue did not affect the versions of Linux kernel as
shipped with Red Hat Enterprise Linux 4, 5, 6, or Red Hat Enterprise MRG. Red
Hat does not provide support for IrDA.
Comment 19 Eugene Teo (Security Response) 2011-03-23 02:44:34 EDT
Statement CVE-2011-1474:

Not vulnerable. This issue did not affect the versions of Linux kernel as shipped with Red Hat Enterprise Linux 4, 5, 6, or Red Hat Enterprise MRG as they did not backport the PaX patchset.
Comment 20 Eugene Teo (Security Response) 2011-03-25 05:39:50 EDT
Statement CVE-2011-1476:

Not vulnerable. This issue did not affect the versions of Linux kernel as
shipped with Red Hat Enterprise Linux 4, 5, 6 and Red Hat Enterprise MRG as
they did not provide support for Open Sound System (OSS).

Statement CVE-2011-1477:

Not vulnerable. This issue did not affect the versions of Linux kernel as
shipped with Red Hat Enterprise Linux 4, 5, 6 and Red Hat Enterprise MRG as
they did not provide support for Open Sound System (OSS).
Comment 21 Eugene Teo (Security Response) 2011-04-11 21:33:35 EDT
Statement CVE-2011-0463:

Not vulnerable. This issue did not affect the versions of Linux kernel as shipped with Red Hat Enterprise Linux 4, 5, 6 and Red Hat Enterprise MRG as they did not provide support for the Oracle Cluster File System (OCFS).
Comment 22 Petr Matousek 2011-05-02 15:01:08 EDT
Statement CVE-2011-1759:

Not vulnerable. This issue did not affect the versions of Linux kernel as
shipped with Red Hat Enterprise Linux 4, 5, 6 and Red Hat Enterprise MRG as
they did not provide support for the ARM architecture.
Comment 23 Eugene Teo (Security Response) 2011-05-19 01:12:49 EDT
Statement CVE-2011-1927:

Not vulnerable. This issue did not affect the versions of Linux kernel as shipped with Red Hat Enterprise Linux 4, 5, 6, and Red Hat Enterprise MRG as they did not backport the upstream commit 4a94445c that introduced this issue.
Comment 24 Petr Matousek 2011-06-09 05:55:38 EDT
Statement CVE-2011-2184:

Not vulnerable. This issue did not affect the versions of Linux kernel as
shipped with Red Hat Enterprise Linux 4, 5, 6, and Red Hat Enterprise MRG as
they did not backport the upstream commit 47a150edc2a that introduced this issue.
Comment 25 Petr Matousek 2011-06-15 11:22:44 EDT
Statement CVE-2011-2208:

Not vulnerable. This issue did not affect the versions of Linux kernel as
shipped with Red Hat Enterprise Linux 4, 5, 6 and Red Hat Enterprise MRG as
they did not provide support for the Alpha architecture.
Comment 26 Petr Matousek 2011-06-15 11:22:58 EDT
Statement CVE-2011-2209:

Not vulnerable. This issue did not affect the versions of Linux kernel as
shipped with Red Hat Enterprise Linux 4, 5, 6 and Red Hat Enterprise MRG as
they did not provide support for the Alpha architecture.
Comment 27 Petr Matousek 2011-06-15 11:23:07 EDT
Statement CVE-2011-2210:

Not vulnerable. This issue did not affect the versions of Linux kernel as
shipped with Red Hat Enterprise Linux 4, 5, 6 and Red Hat Enterprise MRG as
they did not provide support for the Alpha architecture.
Comment 28 Petr Matousek 2011-06-15 11:23:16 EDT
Statement CVE-2011-2211:

Not vulnerable. This issue did not affect the versions of Linux kernel as
shipped with Red Hat Enterprise Linux 4, 5, 6 and Red Hat Enterprise MRG as
they did not provide support for the Alpha architecture.
Comment 29 Petr Matousek 2011-06-24 06:09:09 EDT
Statement CVE-2011-2493:

Not vulnerable. This issue did not affect the versions of Linux kernel as
shipped with Red Hat Enterprise Linux 5, 6, and Red Hat Enterprise MRG as
they did not backport the upstream commit 66e61a9e that introduced this
issue. This issue did not affect the versions of Linux kernel as
shipped with Red Hat Enterprise Linux 4 as it did not include support for EXT4 filesystem.
Comment 30 Eugene Teo (Security Response) 2011-06-28 01:10:40 EDT
Statement CVE-2011-2498:

Not vulnerable. This issue did not affect the versions of Linux kernel as shipped with Red Hat Enterprise Linux 4, 5, 6, and Red Hat Enterprise MRG as they did not backport the upstream commit a63d83f4 that introduced this issue.
Comment 31 Petr Matousek 2011-07-01 05:31:53 EDT
Statement CVE-2011-2518:

Not vulnerable. This issue did not affect the versions of Linux kernel as
shipped with Red Hat Enterprise Linux 4, 5, 6 and Red Hat Enterprise MRG as
they did not provide support for the TOMOYO Linux, Mandatory Access Control (MAC) implementation.
Comment 32 Petr Matousek 2011-07-18 06:13:51 EDT
Statement CVE-2011-1017:

Not vulnerable. This issue did not affect the versions of Linux kernel as
shipped with Red Hat Enterprise Linux 4, 5, 6 and Red Hat Enterprise MRG as
they did not provide support for the Windows Logical Disk Manager.
Comment 33 Petr Matousek 2011-07-18 06:16:27 EDT
Statement CVE-2011-1012:

Not vulnerable. This issue did not affect the versions of Linux kernel as
shipped with Red Hat Enterprise Linux 4, 5, 6 and Red Hat Enterprise MRG as
they did not provide support for the Windows Logical Disk Manager.
Comment 34 Petr Matousek 2011-07-18 06:20:46 EDT
Statement CVE-2011-2182:

Not vulnerable. This issue did not affect the versions of Linux kernel as
shipped with Red Hat Enterprise Linux 4, 5, 6 and Red Hat Enterprise MRG as
they did not provide support for the Windows Logical Disk Manager.
Comment 35 Eugene Teo (Security Response) 2011-07-19 01:31:01 EDT
Statement CVE-2011-0709:

Not vulnerable. This issue did not affect the versions of Linux kernel as shipped with Red Hat Enterprise Linux 4, 5, and Red Hat Enterprise MRG as they did not backport the upstream commit eb1d1641 that introduced net/bridge/br_multicast.c. It did not affect the version of Linux kernel as shipped with Red Hat Enterprise Linux 6 as it did not backport the upstream commit 8ef2a9a5 that introduced this issue.
Comment 36 Petr Matousek 2011-07-20 15:57:41 EDT
Statement CVE-2011-2707:

Not vulnerable. This issue did not affect the versions of Linux kernel as
shipped with Red Hat Enterprise Linux 4, 5, 6 and Red Hat Enterprise MRG as
they did not provide support for the Xtensa processor architecture.
Comment 37 Petr Matousek 2011-07-21 09:03:26 EDT
Statement CVE-2011-2700:

Not vulnerable. This issue did not affect the versions of Linux kernel as
shipped with Red Hat Enterprise Linux 4, 5, 6 and Red Hat Enterprise MRG as
they did not provide support for the Si4713 I2C device.
Comment 38 Eugene Teo (Security Response) 2011-08-12 02:32:46 EDT
Statement CVE-2011-2909:

Not vulnerable. This issue did not affect the versions of Linux kernel as shipped with Red Hat Enterprise Linux 4, 5, 6, and Red Hat Enterprise MRG as they did not provide support for the Comedi drivers.
Comment 39 Petr Matousek 2011-08-19 13:19:32 EDT
Statement CVE-2011-2928:

Not vulnerable. This issue did not affect the versions of Linux kernel as
shipped with Red Hat Enterprise Linux 4, 5, 6, and Red Hat Enterprise MRG as
they did not provide support for the BeOS file system.
Comment 40 Petr Matousek 2011-09-07 03:49:53 EDT
Statement CVE-2011-3345:

Not vulnerable. This issue did not affect the versions of Linux kernel as
shipped with Red Hat Enterprise Linux 4, 5 as they did not include the upstream commit that introduced this issue. This issue did not affect the versions of Linux kernel as shipped with Red Hat Enterprise Linux 6, and Red Hat Enterprise MRG as they did not provide support for the Infiniband Sockets Direct Protocol (SDP).
Comment 41 Petr Matousek 2011-10-17 09:14:51 EDT
Statement CVE-2011-3619:

Not vulnerable. This issue did not affect the versions of Linux kernel as
shipped with Red Hat Enterprise Linux 4, 5, 6, and Red Hat Enterprise MRG as
they did not provide support for the AppArmor security module.
Comment 42 Eugene Teo (Security Response) 2011-10-30 09:02:23 EDT
Statement CVE-2011-4087:

Not vulnerable. This issue did not affect the Linux kernels as shipped with Red Hat Enterprise Linux 4, 5, and 6 as they did not backport the upstream commit 462fb2af that introduced this issue. It did not affect the Linux kernel as shipped with Red Hat Enterprise MRG as it has already backported the upstream patches f8e9881c, 66944e1c, c65353da, and 10949550 that addressed this issue.
Comment 43 Eugene Teo (Security Response) 2011-12-11 21:30:54 EST
nt
Comment 44 Eugene Teo (Security Response) 2011-12-28 02:48:12 EST
nt
Comment 45 Eugene Teo (Security Response) 2011-12-28 02:50:18 EST
nt
Comment 46 Eugene Teo (Security Response) 2012-01-18 02:37:38 EST
Statement CVE-2012-0055:

Not vulnerable. This issue did not affect the Linux kernels as shipped with Red
Hat Enterprise Linux 4, 5, 6, and Red Hat Enterprise MRG as they did not provide support for overlayfs.
Comment 47 Petr Matousek 2012-02-03 12:02:42 EST
Statement CVE-2002-2438:

Not vulnerable. This issue did not affect the Linux kernels as shipped with Red
Hat Enterprise Linux 4, 5, 6, and Red Hat Enterprise MRG.
Comment 48 Petr Matousek 2012-06-11 09:58:54 EDT
Statement CVE-2011-2906:

Not a security issue as privileges equal to root are needed. This issue did not affect the Linux kernels as shipped with Red Hat Enterprise Linux 5, 6, and Red Hat Enterprise MRG.
Comment 49 Petr Matousek 2012-06-27 12:15:33 EDT
Statement CVE-2012-3364:

Not vulnerable. This issue did not affect the Linux kernels as shipped with Red
Hat Enterprise Linux 5, 6, and Red Hat Enterprise MRG.
Comment 50 Petr Matousek 2012-08-30 09:41:22 EDT
Statement CVE-2012-3497:

Not vulnerable.

This issue did not affect the versions of the kernel-xen package as shipped with Red Hat Enterprise Linux 5 because we did not support TMEM (Transcendent Memory).

This issue did not affect Red Hat Enterprise Linux 6 and Red Hat Enterprise MRG as we did not have support for Xen hypervisor.
Comment 51 Petr Matousek 2012-10-04 11:11:35 EDT
Statement CVE-2012-4467:

Not vulnerable. This issue did not affect the Linux kernels as shipped with Red
Hat Enterprise Linux 5, 6, and Red Hat Enterprise MRG 2.
Comment 52 Vincent Danen 2012-11-26 13:49:00 EST
Statement CVE-2012-6030:

Not vulnerable.

This issue did not affect the versions of the kernel-xen package as shipped with Red Hat Enterprise Linux 5 because we did not support TMEM (Transcendent Memory).

This issue did not affect Red Hat Enterprise Linux 6 and Red Hat Enterprise MRG as we did not have support for Xen hypervisor.
Comment 53 Vincent Danen 2012-11-26 13:49:34 EST
Statement CVE-2012-6031:

Not vulnerable.

This issue did not affect the versions of the kernel-xen package as shipped with Red Hat Enterprise Linux 5 because we did not support TMEM (Transcendent Memory).

This issue did not affect Red Hat Enterprise Linux 6 and Red Hat Enterprise MRG as we did not have support for Xen hypervisor.
Comment 54 Vincent Danen 2012-11-26 13:50:17 EST
Statement CVE-2012-6032:

Not vulnerable.

This issue did not affect the versions of the kernel-xen package as shipped with Red Hat Enterprise Linux 5 because we did not support TMEM (Transcendent Memory).

This issue did not affect Red Hat Enterprise Linux 6 and Red Hat Enterprise MRG as we did not have support for Xen hypervisor.
Comment 55 Vincent Danen 2012-11-26 13:50:39 EST
Statement CVE-2012-6033:

Not vulnerable.

This issue did not affect the versions of the kernel-xen package as shipped with Red Hat Enterprise Linux 5 because we did not support TMEM (Transcendent Memory).

This issue did not affect Red Hat Enterprise Linux 6 and Red Hat Enterprise MRG as we did not have support for Xen hypervisor.
Comment 56 Vincent Danen 2012-11-26 13:51:16 EST
Statement CVE-2012-6034:

Not vulnerable.

This issue did not affect the versions of the kernel-xen package as shipped with Red Hat Enterprise Linux 5 because we did not support TMEM (Transcendent Memory).

This issue did not affect Red Hat Enterprise Linux 6 and Red Hat Enterprise MRG as we did not have support for Xen hypervisor.
Comment 57 Vincent Danen 2012-11-26 13:51:36 EST
Statement CVE-2012-6035:

Not vulnerable.

This issue did not affect the versions of the kernel-xen package as shipped with Red Hat Enterprise Linux 5 because we did not support TMEM (Transcendent Memory).

This issue did not affect Red Hat Enterprise Linux 6 and Red Hat Enterprise MRG as we did not have support for Xen hypervisor.
Comment 58 Vincent Danen 2012-11-26 13:51:55 EST
Statement CVE-2012-6036:

Not vulnerable.

This issue did not affect the versions of the kernel-xen package as shipped with Red Hat Enterprise Linux 5 because we did not support TMEM (Transcendent Memory).

This issue did not affect Red Hat Enterprise Linux 6 and Red Hat Enterprise MRG as we did not have support for Xen hypervisor.
Comment 59 Petr Matousek 2012-11-30 08:59:01 EST
Statement CVE-2012-4220:

Not vulnerable. This issue did not affect the versions of Linux kernel as
shipped with Red Hat Enterprise Linux 5, 6 and Red Hat Enterprise MRG 2 as
they did not provide support for the Diagnostics (DIAG) kernel mode driver for Android.

Statement CVE-2012-4221:

Not vulnerable. This issue did not affect the versions of Linux kernel as
shipped with Red Hat Enterprise Linux 5, 6 and Red Hat Enterprise MRG 2 as
they did not provide support for the Diagnostics (DIAG) kernel mode driver for Android.

Statement CVE-2012-4222:

Not vulnerable. This issue did not affect the versions of Linux kernel as
shipped with Red Hat Enterprise Linux 5, 6 and Red Hat Enterprise MRG 2 as
they did not provide support for the Graphics KGSL kernel mode driver for Android.
Comment 60 Petr Matousek 2013-04-23 06:35:56 EDT
Statement CVE-2013-1956:

Not vulnerable. This issue did not affect the versions of Linux kernel as shipped with Red Hat Enterprise Linux 5, 6 and Red Hat Enterprise MRG 2.

Statement CVE-2013-1957:

Not vulnerable. This issue did not affect the versions of Linux kernel as shipped with Red Hat Enterprise Linux 5, 6 and Red Hat Enterprise MRG 2.

Statement CVE-2013-1958:

Not vulnerable. This issue did not affect the versions of Linux kernel as shipped with Red Hat Enterprise Linux 5, 6 and Red Hat Enterprise MRG 2.
Comment 61 Petr Matousek 2013-04-23 07:04:54 EDT
Statement CVE-2013-1959:

Not vulnerable. This issue did not affect the versions of Linux kernel as shipped with Red Hat Enterprise Linux 5, 6 and Red Hat Enterprise MRG 2.
Comment 62 Petr Matousek 2013-06-09 02:16:09 EDT
Statement CVE-2011-4098:

Not vulnerable. This issue did not affect the versions of Linux kernel as shipped with Red Hat Enterprise Linux 5, 6 and Red Hat Enterprise MRG 2.
Comment 63 Petr Matousek 2013-06-09 02:28:21 EDT
Statement CVE-2011-2693:

This issue was found to be a duplicate of CVE-2011-2521.

CVE-2011-2521 issue did not affect the versions of Linux kernel as shipped with Red Hat Enterprise Linux 4, 5, and Red Hat Enterprise MRG as they did not backport the upstream commit 41bf498 that introduced the issue. This has been addressed in Red Hat Enterprise Linux 6 via https://rhn.redhat.com/errata/RHSA-2011-1350.html.
Comment 64 Prasad J Pandit 2013-07-05 08:30:47 EDT
Statement CVE-2013-2239:

Not vulnerable. This issue did not affect the versions of Linux kernel as shipped with Red Hat Enterprise Linux 5, 6 and Red Hat Enterprise MRG 2.
Comment 65 Petr Matousek 2013-08-07 03:27:24 EDT
Statement CVE-2013-4205:

Not vulnerable.

This issue did not affect the versions of the Linux kernel as shipped with Red Hat Enterprise Linux 5, 6, and Red Hat Enterprise MRG 2.
Comment 67 Prasad J Pandit 2013-08-27 01:12:33 EDT
Statement CVE-2013-5634:

Not vulnerable. This issue does not affect the versions of the kernel package as shipped with Red Hat Enterprise Linux 5, 6 and Red Hat Enterprise MRG 2.
Comment 68 Prasad J Pandit 2013-10-16 05:15:26 EDT
Statement CVE-2013-4738:

Not vulnerable. This issue does not affect the versions of the kernel package as shipped with Red Hat Enterprise Linux 5, 6 and Red Hat Enterprise MRG 2.

Statement CVE-2013-4739:

Not vulnerable. This issue does not affect the versions of the kernel package as shipped with Red Hat Enterprise Linux 5, 6 and Red Hat Enterprise MRG 2.
Comment 69 Petr Matousek 2013-11-07 04:26:30 EST
Statement CVE-2013-4512:

Not vulnerable. This issue does not affect the versions of the kernel package as shipped with Red Hat Enterprise Linux 5, 6 and Red Hat Enterprise MRG 2.

Statement CVE-2013-4513:

Not vulnerable. This issue does not affect the versions of the kernel package as shipped with Red Hat Enterprise Linux 5, 6 and Red Hat Enterprise MRG 2.

Statement CVE-2013-4514:

Not vulnerable. This issue does not affect the versions of the kernel package as shipped with Red Hat Enterprise Linux 5, 6 and Red Hat Enterprise MRG 2.

Statement CVE-2013-4515:

Not vulnerable. This issue does not affect the versions of the kernel package as shipped with Red Hat Enterprise Linux 5, 6 and Red Hat Enterprise MRG 2.

Statement CVE-2013-4516:

Not vulnerable. This issue does not affect the versions of the kernel package as shipped with Red Hat Enterprise Linux 5, 6 and Red Hat Enterprise MRG 2.
Comment 70 Prasad J Pandit 2013-11-08 05:49:03 EST
Statement CVE-2013-4740:

Not vulnerable. This issue does not affect the versions of the kernel package as shipped with Red Hat Enterprise Linux 5, 6 and Red Hat Enterprise MRG 2.

Statement CVE-2013-6122:

Not vulnerable. This issue does not affect the versions of the kernel package as shipped with Red Hat Enterprise Linux 5, 6 and Red Hat Enterprise MRG 2.
Comment 71 Petr Matousek 2013-11-12 05:39:56 EST
Statement CVE-2013-4511:

Not vulnerable to the issues affecting AMD Au1100 and AMD Au1200 SOCs framebuffer drivers. These issues do not affect the versions of the kernel package as shipped with Red Hat Enterprise Linux 5, 6 and Red Hat Enterprise MRG 2.
Comment 72 Prasad J Pandit 2013-11-15 07:54:19 EST
Statement CVE-2013-6282:

Not vulnerable. This issue does not affect the versions of the kernel package as shipped with Red Hat Enterprise Linux 5, 6 and Red Hat Enterprise MRG 2.
Comment 73 Petr Matousek 2013-11-18 07:08:49 EST
Statement CVE-2013-6763:

The Red Hat Security Response Team does not consider this issue to be a security flaw; however, we are in the process of discussing the issue with other vendors. We will revisit our decision not to classify this issue as a security flaw if needed.
Comment 74 Prasad J Pandit 2013-11-26 00:50:48 EST
Statement CVE-2013-6392:

Not vulnerable. This issue does not affect the versions of the kernel package as shipped with Red Hat Enterprise Linux 5, 6 and Red Hat Enterprise MRG 2.
Comment 76 Prasad J Pandit 2014-01-16 12:43:35 EST
Statement CVE-2013-5987:

Not vulnerable. This issue does not affect the versions of the kernel package as shipped with Red Hat Enterprise Linux 5, 6 and Red Hat Enterprise MRG 2.
Comment 77 Petr Matousek 2014-01-31 04:23:39 EST
nt
Comment 78 Petr Matousek 2014-02-04 03:55:11 EST
Statement CVE-2013-5986:

Not vulnerable. This issue does not affect the versions of the kernel package as shipped with Red Hat Enterprise Linux 5, 6 and Red Hat Enterprise MRG 2.
Comment 79 Prasad J Pandit 2014-02-11 06:42:45 EST
Statement CVE-2013-4736:

Not vulnerable. This issue does not affect the versions of the kernel package as shipped with Red Hat Enterprise Linux 5, 6 and Red Hat Enterprise MRG 2.
Comment 80 Prasad J Pandit 2014-02-17 07:04:28 EST
Statement CVE-2013-4737:

Not vulnerable. This issue does not affect the versions of the kernel package as shipped with Red Hat Enterprise Linux 5, 6 and Red Hat Enterprise MRG 2.
Comment 81 Prasad J Pandit 2014-04-18 07:54:06 EDT
Statement CVE-2014-2889:

Not vulnerable. This issue does not affect the versions of the kernel package as shipped with Red Hat Enterprise Linux 5, 6 and Red Hat Enterprise MRG 2.
Comment 82 Prasad J Pandit 2014-06-09 07:37:19 EDT
Statement CVE-2010-0105:

Not vulnerable. This issue does not affect the versions of the kernel package as shipped with Red Hat Enterprise Linux 5, 6 and Red Hat Enterprise MRG 2.

Statement CVE-2013-6799:

Not vulnerable. This issue does not affect the versions of the kernel package as shipped with Red Hat Enterprise Linux 5, 6 and Red Hat Enterprise MRG 2.
Comment 83 Prasad J Pandit 2014-06-09 13:48:53 EDT
Statement CVE-2014-4157:

Not vulnerable. This issue does not affect the versions of the kernel package as shipped with Red Hat Enterprise Linux 5, 6, 7 and Red Hat Enterprise MRG 2.
Comment 84 Prasad J Pandit 2014-06-09 15:06:26 EDT
Statement CVE-2014-4022:

Not vulnerable.

This issue did not affect the versions of the kernel-xen package as shipped with Red Hat Enterprise Linux 5 because we do not support ARM architecture.

This issue did not affect Red Hat Enterprise Linux 6, 7 and Red Hat Enterprise MRG as we do not have support for Xen hypervisor.
Comment 85 Petr Matousek 2014-09-01 04:21:16 EDT
Statement CVE-2013-2595:

Not vulnerable. This issue does not affect the versions of the kernel package as shipped with Red Hat Enterprise Linux 5, 6, 7 and Red Hat Enterprise MRG 2.

Statement CVE-2013-2597:

Not vulnerable. This issue does not affect the versions of the kernel package as shipped with Red Hat Enterprise Linux 5, 6, 7 and Red Hat Enterprise MRG 2.
Comment 86 Petr Matousek 2014-09-10 07:04:38 EDT
Statement CVE-2005-0356:

Not vulnerable. This issue does not affect the versions of the kernel package as shipped with Red Hat Enterprise Linux 5, 6, 7 and Red Hat Enterprise MRG 2.
Comment 87 Prasad J Pandit 2014-09-22 14:41:04 EDT
-
Comment 88 Petr Matousek 2014-11-03 11:06:25 EST
Statement CVE-2014-7207:

Not vulnerable. This issue does not affect the versions of the kernel package as shipped with Red Hat Enterprise Linux 5, 6, 7 and Red Hat Enterprise MRG 2.
Comment 91 Petr Matousek 2015-03-31 09:53:01 EDT
Statement CVE-2015-0777:

Not vulnerable.

This issue did not affect the versions of the kernel-xen package as shipped with Red Hat Enterprise Linux 5.
Comment 92 Prasad J Pandit 2015-06-05 07:00:18 EDT
Statement CVE-2015-4178:

Not vulnerable.

This issue did not affect the versions of the kernel package as shipped with Red Hat Enterprise Linux 5, 6, 7 and Red Hat Enterprise MRG 2.
Comment 93 Prasad J Pandit 2015-06-08 03:24:01 EDT
Statement CVE-2015-4176:

Not vulnerable. This issue does not affect the versions of the kernel package as shipped with Red Hat Enterprise Linux 5, 6, 7 and Red Hat Enterprise MRG 2.
Comment 94 Petr Matousek 2015-06-17 03:55:52 EDT
Statement CVE-2015-1328:

Not vulnerable. This issue does not affect the versions of the kernel package as shipped with Red Hat Enterprise Linux 5, 6, 7 and Red Hat Enterprise MRG 2.
Comment 95 Vladis Dronov 2016-12-06 09:51:23 EST
Statement CVE-2016-1575:

Not vulnerable. This issue does not affect the versions of the kernel package as shipped with Red Hat Enterprise Linux 5, 6, 7 and Red Hat Enterprise MRG 2.

Statement CVE-2016-1576:

Not vulnerable. This issue does not affect the versions of the kernel package as shipped with Red Hat Enterprise Linux 5, 6, 7 and Red Hat Enterprise MRG 2.

Note You need to log in before you can comment on or make changes to this bug.