Bug 591825 - [abrt] crash in evolution-2.28.3-1.fc12: message_info_to_db: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.28.3-1.fc12: message_info_to_db: Process /usr/bin...
Status: CLOSED DUPLICATE of bug 556240
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2010-05-13 05:48 EDT by Nuno Dias
Modified: 2010-05-24 11:05 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2010-05-24 11:05:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
File: backtrace (62.18 KB, text/plain)
2010-05-13 05:48 EDT, Nuno Dias
no flags Details

  None (edit)
Description Nuno Dias 2010-05-13 05:48:38 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
comment: Simple move a message from inbox to other folder
component: evolution
crash_function: message_info_to_db
executable: /usr/bin/evolution
global_uuid: 3371126ca0ef5ac181e2af3241a77cbbf8d70de8
package: evolution-2.28.3-1.fc12
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
Comment 1 Nuno Dias 2010-05-13 05:48:41 EDT
Created attachment 413698 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-24 11:05:22 EDT

*** This bug has been marked as a duplicate of bug 556240 ***
Comment 3 Karel Klíč 2010-05-24 11:05:22 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #556240.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.