Bug 591855 - [abrt] crash in gnome-panel-2.28.0-16.fc12: raise: Process /usr/libexec/notification-area-applet was killed by signal 6 (SIGABRT)
[abrt] crash in gnome-panel-2.28.0-16.fc12: raise: Process /usr/libexec/notif...
Status: CLOSED DUPLICATE of bug 589824
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:8967719af1c349b1dd741879464...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-13 07:17 EDT by Jhonny Oliveira
Modified: 2010-05-25 05:57 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:57:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (16.01 KB, text/plain)
2010-05-13 07:17 EDT, Jhonny Oliveira
no flags Details

  None (edit)
Description Jhonny Oliveira 2010-05-13 07:17:42 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/notification-area-applet --oaf-activate-iid=OAFIID:GNOME_NotificationAreaApplet_Factory --oaf-ior-fd=42
component: gnome-panel
crash_function: raise
executable: /usr/libexec/notification-area-applet
global_uuid: 8967719af1c349b1dd741879464da5cc0d1a6575
kernel: 2.6.32.11-99.fc12.x86_64
package: gnome-panel-2.28.0-16.fc12
rating: 4
reason: Process /usr/libexec/notification-area-applet was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Jhonny Oliveira 2010-05-13 07:17:45 EDT
Created attachment 413717 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:57:26 EDT

*** This bug has been marked as a duplicate of bug 589824 ***
Comment 3 Karel Klíč 2010-05-25 05:57:26 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #589824.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.