Bug 591939 - [abrt] crash in compiz-0.8.6-1.fc13: i830_emit_state: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
[abrt] crash in compiz-0.8.6-1.fc13: i830_emit_state: Process /usr/bin/compiz...
Status: CLOSED DUPLICATE of bug 583794
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Adel Gadllah
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2010-05-13 10:19 EDT by Igor Katalnikov
Modified: 2010-05-25 05:56 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2010-05-25 05:56:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
File: backtrace (51.71 KB, text/plain)
2010-05-13 10:19 EDT, Igor Katalnikov
no flags Details

  None (edit)
Description Igor Katalnikov 2010-05-13 10:19:04 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints glib gconf gnomecompat --replace
component: compiz
crash_function: i830_emit_state
executable: /usr/bin/compiz
global_uuid: b171af10638694ec3e79a919775189d0f6c9cce0
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
1. Tried to make Compiz work on Aopen mx4ger
Comment 1 Igor Katalnikov 2010-05-13 10:19:07 EDT
Created attachment 413774 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:56:06 EDT

*** This bug has been marked as a duplicate of bug 583794 ***
Comment 3 Karel Klíč 2010-05-25 05:56:06 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #583794.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.