Bug 591950 - The 'atop' package is not in RHEL 6.0
Summary: The 'atop' package is not in RHEL 6.0
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: distribution
Version: 6.0
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: RHEL Program Management
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks: 442586
TreeView+ depends on / blocked
 
Reported: 2010-05-13 14:37 UTC by John Villalovos
Modified: 2015-05-08 13:58 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-27 14:58:02 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Bugzilla 752441 1 None None None 2021-01-20 06:05:38 UTC

Internal Links: 752441

Description John Villalovos 2010-05-13 14:37:42 UTC
The atop package is not in RHEL 6.0.

It seems like this would be a useful package to have for performance monitoring.

More information on atop can be found here:
http://lwn.net/Articles/387202/

Comment 1 Bill Nottingham 2010-05-13 14:55:08 UTC
Given we already ship sysstat, I'm not sure supporting another *additional* system stat collecting daemon is a good idea. It's probably a better idea for EPEL, with a look towards maybe replacing sysstat if it's better in RHEL 7 (as it's awfully late in the RHEL 6 cycle.)

Comment 3 RHEL Program Management 2010-05-13 16:37:01 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 4 RHEL Program Management 2010-05-27 14:58:02 UTC
Development Management has reviewed and declined this request.  You may appeal
this decision by reopening this request.


Note You need to log in before you can comment on or make changes to this bug.