This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 59201 - Broken Requires in RPM/SRPM
Broken Requires in RPM/SRPM
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: sendmail (Show other bugs)
6.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Florian La Roche
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-01 19:15 EST by greg
Modified: 2007-04-18 12:39 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-18 15:57:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description greg 2002-02-01 19:15:32 EST
Description of Problem: Package looks for sendmail by packagename, should look 
for an MTA, suggest looking for the sendmail command so MTA's like Postfix will 
not break an install/build.


Version-Release number of selected component (if applicable):


How Reproducible: Every time


Steps to Reproduce:
1. Install or build on a system with Postfix as the MTA
2. 
3. 

Actual Results: No install or build, req. --nodeps to install/build


Expected Results: Just instal after MTA found


Additional Information: Also atd script broken as per open bug.
Comment 1 Bishop Clark 2002-02-07 02:37:38 EST
Is postfix even officially supported by RH62?  If not, this thing will die in
'business case determination'

However, were Greg to drop a patch for the spec, and if the testing was trivial...

(my 2c, perhaps biased because PF loses mail daily at my work)

 - bish
  Cynic.
Comment 2 Eido Inoue 2002-02-18 15:48:43 EST
re-assigning to the sendmail component
Comment 3 Florian La Roche 2002-02-18 15:57:22 EST
What rpm was this reported against? Seems not be be something I can fix
witin sendmail, right?

Thanks,

Florian La Roche
Comment 4 Florian La Roche 2002-03-09 08:09:23 EST
Please reopen with more information if you still think something is wrong
with the sendmail rpm.

Thanks,

Florian La Roche

Note You need to log in before you can comment on or make changes to this bug.