Bug 59201 - Broken Requires in RPM/SRPM
Summary: Broken Requires in RPM/SRPM
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sendmail
Version: 6.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Florian La Roche
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-02 00:15 UTC by greg
Modified: 2007-04-18 16:39 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2002-02-18 20:57:27 UTC


Attachments (Terms of Use)

Description greg 2002-02-02 00:15:32 UTC
Description of Problem: Package looks for sendmail by packagename, should look 
for an MTA, suggest looking for the sendmail command so MTA's like Postfix will 
not break an install/build.


Version-Release number of selected component (if applicable):


How Reproducible: Every time


Steps to Reproduce:
1. Install or build on a system with Postfix as the MTA
2. 
3. 

Actual Results: No install or build, req. --nodeps to install/build


Expected Results: Just instal after MTA found


Additional Information: Also atd script broken as per open bug.

Comment 1 Bishop Clark 2002-02-07 07:37:38 UTC
Is postfix even officially supported by RH62?  If not, this thing will die in
'business case determination'

However, were Greg to drop a patch for the spec, and if the testing was trivial...

(my 2c, perhaps biased because PF loses mail daily at my work)

 - bish
  Cynic.

Comment 2 Eido Inoue 2002-02-18 20:48:43 UTC
re-assigning to the sendmail component

Comment 3 Florian La Roche 2002-02-18 20:57:22 UTC
What rpm was this reported against? Seems not be be something I can fix
witin sendmail, right?

Thanks,

Florian La Roche

Comment 4 Florian La Roche 2002-03-09 13:09:23 UTC
Please reopen with more information if you still think something is wrong
with the sendmail rpm.

Thanks,

Florian La Roche



Note You need to log in before you can comment on or make changes to this bug.