Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 592015 - [abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib64/firefox-3.6/firefox was killed by signal 6 (SIGABRT)
[abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib64/firefox-3.6/firefox ...
Status: CLOSED DUPLICATE of bug 546155
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:77fa96f744ce205fa1e7d791a12...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-13 13:22 EDT by Servtelecom
Modified: 2010-05-14 07:53 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-14 07:53:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (56.60 KB, text/plain)
2010-05-13 13:22 EDT, Servtelecom
no flags Details

  None (edit)
Description Servtelecom 2010-05-13 13:22:39 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.6/firefox -UILocale es-ES
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/firefox-3.6/firefox
global_uuid: 77fa96f744ce205fa1e7d791a1214203222105a3
kernel: 2.6.33.3-85.fc13.x86_64
package: firefox-3.6.3-4.fc13
rating: 4
reason: Process /usr/lib64/firefox-3.6/firefox was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Servtelecom 2010-05-13 13:22:43 EDT
Created attachment 413826 [details]
File: backtrace
Comment 2 Chris Campbell 2010-05-14 07:51:35 EDT
#5  0x00000039294be8cd in __gnu_cxx::__verbose_terminate_handler ()
    at ../../../../libstdc++-v3/libsupc++/vterminate.cc:93
        terminating = true
        t = <value optimized out>
#6  0x00000039294bca56 in __cxxabiv1::__terminate (
    handler=<value optimized out>)
    at ../../../../libstdc++-v3/libsupc++/eh_terminate.cc:38
No locals.
#7  0x00000039294bca83 in std::terminate ()
    at ../../../../libstdc++-v3/libsupc++/eh_terminate.cc:48
No locals.
#8  0x00000039294bd3af in __cxxabiv1::__cxa_pure_virtual ()
    at ../../../../libstdc++-v3/libsupc++/pure.cc:50
No locals.
#9  0x0000003fed1e024a in nsCOMPtr<imgIDecoderObserver>::nsCOMPtr (this=
    0x7fff0d1114c0, aRawPtr=<value optimized out>)
    at ../../../dist/include/nsCOMPtr.h:554
No locals.
#10 0x0000003fed1df75a in imgRequestProxy::OnStartRequest (this=
    0x7f92704885c0, request=<value optimized out>, ctxt=<value optimized out>)
    at imgRequestProxy.cpp:544
        kungFuDeathGrip = {<nsCOMPtr_base> = {mRawPtr = 
    0x7f9267c0ed68}, <No data fields>}
#11 0x0000003fed1ddd21 in imgRequest::NotifyProxyListener (this=
    0x7f925f8ddf10, proxy=0x7f92704885c0) at imgRequest.cpp:256
        kungFuDeathGrip = {<nsCOMPtr_base> = {mRawPtr = 
    0x7f92704885c0}, <No data fields>}
        nframes = 1



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Chris Campbell 2010-05-14 07:53:53 EDT
Thank you for taking the time to make this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 546155 ***

Note You need to log in before you can comment on or make changes to this bug.