Bug 592041 - Package Review fixes
Summary: Package Review fixes
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: wpa_supplicant   
(Show other bugs)
Version: 6.0
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Dan Williams
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-13 18:15 UTC by Dan Williams
Modified: 2010-11-15 14:50 UTC (History)
1 user (show)

Fixed In Version: wpa_supplicant-0.6.8-10.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-15 14:50:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dan Williams 2010-05-13 18:15:27 UTC
Need to push a few small specfile fixes due to package review:

https://pkgdb.lab.eng.bos.redhat.com/pkg/packages/reviews/4752/

Comment 1 RHEL Product and Program Management 2010-05-13 19:06:46 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 2 Dan Williams 2010-05-14 05:56:13 UTC
Fixed in wpa_supplicant-0.6.8-10.el6

Comment 4 releng-rhel@redhat.com 2010-11-15 14:50:58 UTC
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.


Note You need to log in before you can comment on or make changes to this bug.