Bug 592046 - Please upgrade to fbpanel-6.0
Please upgrade to fbpanel-6.0
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: fbpanel (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-13 14:24 EDT by David Cantrell
Modified: 2010-11-29 18:53 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-28 12:38:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Cantrell 2010-05-13 14:24:11 EDT
Please upgrade the fbpanel package to version 6.0.
Comment 1 Christoph Wickert 2010-11-28 12:38:57 EST
Sorry it took so long. I have updated fbpanel to 6.1 in rawhide, but I have no intentions to push it to F13 or F14. 6.x is a new major version. The location of the config file has changed and all custom settings get lost during the upgrade. This does not go well with our updates policy (https://fedoraproject.org/wiki/Updates_Policy).

If you know of any serious problems with 5.6, please tell me. I might reconsider my decision.

Frankly speaking I have no great plans for fbpanel, I just took it because it got orphaned and is the ancestor of lxpanel. I though it would be easy to maintain, but it's PITA: It doesn't use autotools and it's self written build system changes with every release.

If you want to help me maintaining fbpanel, you are more than welcome.
Comment 2 David Cantrell 2010-11-29 18:40:53 EST
rawhide is fine, I really don't care about the current supported releases.  Thanks for updating the package.  I initially filed this bug because 5.6 lacked a feature I was expecting and when I researched it, I saw 6.0 had the feature.

Since filing the request, I actually moved away from using fbpanel (I was using it with xmonad, but stopped using applications that require a panel).  However, I don't mind helping you keep the package up to date.  I do know a handful of other people who use it.
Comment 3 Christoph Wickert 2010-11-29 18:53:05 EST
Thanks David, I have approved your request for commit access and also given you watchcommits and approveacls.

Note You need to log in before you can comment on or make changes to this bug.