Bug 592048 - [abrt] crash in kdebase-runtime-4.4.2-3.fc12: ref: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
[abrt] crash in kdebase-runtime-4.4.2-3.fc12: ref: Process /usr/bin/nepomukse...
Status: CLOSED DUPLICATE of bug 575333
Product: Fedora
Classification: Fedora
Component: kdebase-runtime (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:964ad1c1e0f7d01647a6d10fec8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-13 14:30 EDT by Mustafa Hasan TUNCER
Modified: 2010-05-25 06:31 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 06:31:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (27.00 KB, text/plain)
2010-05-13 14:30 EDT, Mustafa Hasan TUNCER
no flags Details

  None (edit)
Description Mustafa Hasan TUNCER 2010-05-13 14:30:15 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstorage
component: kdebase-runtime
crash_function: ref
executable: /usr/bin/nepomukservicestub
global_uuid: 964ad1c1e0f7d01647a6d10fec809397efb0d3da
kernel: 2.6.32.11-99.fc12.i686.PAE
package: kdebase-runtime-4.4.2-3.fc12
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Mustafa Hasan TUNCER 2010-05-13 14:30:18 EDT
Created attachment 413855 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 06:31:31 EDT

*** This bug has been marked as a duplicate of bug 575333 ***
Comment 3 Karel Klíč 2010-05-25 06:31:31 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #575333.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.