Bug 592050 - Documentation (RHEL 6): Add content for involving engineering in RHCS deployments
Documentation (RHEL 6): Add content for involving engineering in RHCS deploym...
Status: CLOSED DUPLICATE of bug 718083
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: doc-Cluster_Administration (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Steven J. Levine
ecs-bugs
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-13 14:34 EDT by Paul Kennedy
Modified: 2016-04-26 11:41 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-08-15 13:26:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Kennedy 2010-05-13 14:34:31 EDT
Description of problem:
As part of an initiative to develop a formal process for Red Hat to perform cluster architecture reviews through support prior to deployment of a Cluster/clustered storage, the product documentation shall state that recommendation.

For example:
"If you are deploying RHEL AP Cluster or GFS, please work with Red Hat
support to validate your cluster architecture and configuration prior to
deployment by <insert process here>"

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 2 RHEL Product and Program Management 2010-05-13 15:06:17 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 5 Summer Maynard 2010-07-30 17:24:49 EDT
Adding Jeremy West as NEEDINFO, as he is working with the cluster specialty team within GSS who will be contributing SMEs here. Jeremy?
Comment 6 Jeremy West 2010-08-02 09:31:01 EDT
I have asked the following folks in the GSS cluster specialty group to help review:

* Shane Bradley
* Christine Caulfield
* John Ruemker
* Adam Drew
* Ben Turner

So far I've gotten some good feedback from them and have forwarded that to cluster-pm-list.  If you wish to follow up with them on any of that feedback, please feel free to email them directly.

Thanks
Jeremy West
Comment 9 Steven J. Levine 2010-11-19 12:09:28 EST
As an update: The kbase article references by Perry in Comment 8 "has been archived and is currently unavailable".
Comment 11 Steven J. Levine 2011-01-20 16:19:04 EST
Is it possible that this bug could be incorporated into BZ 641409, the general RHEL HA documentation overhaul bug?
Comment 13 Steven J. Levine 2011-05-18 18:19:04 EDT
Since this is a doc-Cluster_Administration bug, I'm re-assigning it to me, but I still think the resolution of this bug is simply to incorporate it into BZ#641409, as it is part of the general and ongoing documentation revamp. For now I'm moving this to RHEL 6.2 to give us time to fully address this and be sure we don't lose the information in this bug. There are certainly no specific things in the documentation to correct that this BZ resolves, however, so moving it to RHEL 6.2 should not be a problem.
Comment 14 Steven J. Levine 2011-08-15 13:26:18 EDT
I think that this bug has been addressed by the issues raised in BZ#718083, which suggests we link directly to the kbase article with the noted information directly. So I'm marking this as a duplicate of that Bug.

*** This bug has been marked as a duplicate of bug 718083 ***

Note You need to log in before you can comment on or make changes to this bug.