Bug 592058 - [abrt] crash in tracker-0.6.96-3.fc12: IA__g_str_hash: Process /usr/libexec/trackerd was killed by signal 11 (SIGSEGV)
[abrt] crash in tracker-0.6.96-3.fc12: IA__g_str_hash: Process /usr/libexec/t...
Status: CLOSED DUPLICATE of bug 571269
Product: Fedora
Classification: Fedora
Component: tracker (Show other bugs)
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Deji Akingunola
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2010-05-13 14:53 EDT by Daniel Demus
Modified: 2010-05-25 06:34 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2010-05-25 06:34:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
File: backtrace (30.56 KB, text/plain)
2010-05-13 14:53 EDT, Daniel Demus
no flags Details

  None (edit)
Description Daniel Demus 2010-05-13 14:53:36 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/trackerd
comment: Trackerd running in the background while rpmbuild was running find-provides
component: tracker
crash_function: IA__g_str_hash
executable: /usr/libexec/trackerd
global_uuid: e376e08637663b8a8c7ce4f226e53fe328eac926
package: tracker-0.6.96-3.fc12
rating: 4
reason: Process /usr/libexec/trackerd was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
1. Let trackerd start indexing in the background
2. Start building an rpm
Comment 1 Daniel Demus 2010-05-13 14:53:38 EDT
Created attachment 413860 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 06:34:48 EDT

*** This bug has been marked as a duplicate of bug 571269 ***
Comment 3 Karel Klíč 2010-05-25 06:34:48 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #571269.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.