Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 592065 - [abrt] crash in evolution-2.28.3-1.fc12: raise: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in evolution-2.28.3-1.fc12: raise: Process /usr/bin/evolution wa...
Keywords:
Status: CLOSED DUPLICATE of bug 563701
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:bba6da466afab8c5e8b85e19834...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-13 19:14 UTC by b_alary
Modified: 2010-05-25 09:21 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:21:06 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (51.38 KB, text/plain)
2010-05-13 19:14 UTC, b_alary
no flags Details

Description b_alary 2010-05-13 19:14:18 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution --sm-config-prefix /evolution-h2iG1c/ --sm-client-id 105832d8b2332b16ef127317546295009300000016470036 --screen 0
component: evolution
crash_function: raise
executable: /usr/bin/evolution
global_uuid: bba6da466afab8c5e8b85e19834351e60dfb9516
kernel: 2.6.32.11-99.fc12.i686.PAE
package: evolution-2.28.3-1.fc12
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 b_alary 2010-05-13 19:14:22 UTC
Created attachment 413865 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:21:06 UTC

*** This bug has been marked as a duplicate of bug 563701 ***

Comment 3 Karel Klíč 2010-05-25 09:21:06 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #563701.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.