Bug 592067 - [abrt] crash in empathy-2.28.2-2.fc12: raise: Process /usr/bin/empathy was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in empathy-2.28.2-2.fc12: raise: Process /usr/bin/empathy was ki...
Keywords:
Status: CLOSED DUPLICATE of bug 569864
Alias: None
Product: Fedora
Classification: Fedora
Component: empathy
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Brian Pepple
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:5d741abbff686aa45355662003c...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-13 19:19 UTC by Vladimir
Modified: 2010-05-25 09:28 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:28:50 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (14.86 KB, text/plain)
2010-05-13 19:19 UTC, Vladimir
no flags Details

Description Vladimir 2010-05-13 19:19:53 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: empathy
component: empathy
crash_function: raise
executable: /usr/bin/empathy
global_uuid: 5d741abbff686aa45355662003cc26681aeaae79
kernel: 2.6.32.11-99.fc12.i686
package: empathy-2.28.2-2.fc12
rating: 4
reason: Process /usr/bin/empathy was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Vladimir 2010-05-13 19:19:55 UTC
Created attachment 413875 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:28:50 UTC

*** This bug has been marked as a duplicate of bug 569864 ***

Comment 3 Karel Klíč 2010-05-25 09:28:50 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #569864.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.