Bug 592077 - [abrt] crash in tk-1:8.5.7-3.fc12: raise: Process /usr/bin/wish8.5 was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in tk-1:8.5.7-3.fc12: raise: Process /usr/bin/wish8.5 was killed...
Keywords:
Status: CLOSED DUPLICATE of bug 590860
Alias: None
Product: Fedora
Classification: Fedora
Component: tk
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jaroslav Škarvada
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3e6ced43a7f2def0426d367b3fa...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-13 19:39 UTC by Adrian bartlett
Modified: 2010-05-25 08:28 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 08:28:10 UTC


Attachments (Terms of Use)
File: backtrace (23.38 KB, text/plain)
2010-05-13 19:39 UTC, Adrian bartlett
no flags Details

Description Adrian bartlett 2010-05-13 19:39:45 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: wish /usr/bin/amsn
component: tk
crash_function: raise
executable: /usr/bin/wish8.5
global_uuid: 3e6ced43a7f2def0426d367b3fad459bb858de6f
kernel: 2.6.31.5-127.fc12.x86_64
package: tk-1:8.5.7-3.fc12
rating: 4
reason: Process /usr/bin/wish8.5 was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Adrian bartlett 2010-05-13 19:39:50 UTC
Created attachment 413880 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:28:10 UTC

*** This bug has been marked as a duplicate of bug 590860 ***

Comment 3 Karel Klíč 2010-05-25 08:28:10 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #590860.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.