Bug 592087 - [abrt] crash in evolution-2.28.3-1.fc12: raise: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
[abrt] crash in evolution-2.28.3-1.fc12: raise: Process /usr/bin/evolution wa...
Status: CLOSED DUPLICATE of bug 572661
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:d0db10c60f108ef20dc09843ff3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-13 15:57 EDT by Adrian Riley
Modified: 2010-05-25 05:51 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:51:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (61.00 KB, text/plain)
2010-05-13 15:57 EDT, Adrian Riley
no flags Details

  None (edit)
Description Adrian Riley 2010-05-13 15:57:37 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
comment: Don't know
component: evolution
crash_function: raise
executable: /usr/bin/evolution
global_uuid: d0db10c60f108ef20dc09843ff37461171b94f05
kernel: 2.6.32.11-99.fc12.i686
package: evolution-2.28.3-1.fc12
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Adrian Riley 2010-05-13 15:57:41 EDT
Created attachment 413882 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:51:17 EDT

*** This bug has been marked as a duplicate of bug 572661 ***
Comment 3 Karel Klíč 2010-05-25 05:51:17 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #572661.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.