Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 592094 - [abrt] crash in gnash-1:0.8.7-1.fc12: Process /usr/bin/gtk-gnash was killed by signal 11 (SIGSEGV)
[abrt] crash in gnash-1:0.8.7-1.fc12: Process /usr/bin/gtk-gnash was killed b...
Status: CLOSED DUPLICATE of bug 572965
Product: Fedora
Classification: Fedora
Component: gnash (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Kevin Kofler
Fedora Extras Quality Assurance
abrt_hash:b0d4ff9f20e7c99844643a124f0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-13 16:13 EDT by ggoscare
Modified: 2010-05-24 11:06 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-24 11:06:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (28.59 KB, text/plain)
2010-05-13 16:13 EDT, ggoscare
no flags Details

  None (edit)
Description ggoscare 2010-05-13 16:13:35 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gtk-gnash -x 77594696 -j 470 -k 180 -u http://g-ecx.images-amazon.com/images/G/01/associates/widgets//20070822/US/Flash/Widgets._V110407371_.swf?ServiceVersion=20070822&MarketPlace=US&ID=20070822/US/widgetsamazon-20/8010/692ccb62-19f6-4d93-97c4-99a05cb08822&WS=1 -F 13 -U http://www.squakenet.com/computer_games/23/Abuse/download.html -P allowscriptaccess=always -P bgcolor=#FFFFFF -P flashvars=MarketPlace=US&Operation=GetDisplayTemplate&ServiceVersion=20070822&WS=1&ID=Carousel&Tag=squakenet_carousel-20&WidgetType=SearchAndAdd&Keywords=Abuse%2C%20pc%20games&SearchIndex=VideoGames&Title=Amazon%20store%20suggestion%20for%20Abuse%3A&ShuffleProducts=true&Width=470&Height=180 -P height=180 -P id=amzn_widget -P name=amzn_widget -P quality=high -P src=http://ws.amazon.com/widgets/q?MarketPlace=US&Operation=GetDisplayTemplate&ServiceVersion=20070822&WS=1&ID=Carousel -P style= -P type=application/x-shockwave-flash -P width=470 -
component: gnash
crash_function: std::basic_istream<char, std::char_traits<char> >::tellg
executable: /usr/bin/gtk-gnash
global_uuid: b0d4ff9f20e7c99844643a124f0d4871e1d17e8a
kernel: 2.6.32.11-99.fc12.x86_64
package: gnash-1:0.8.7-1.fc12
rating: 4
reason: Process /usr/bin/gtk-gnash was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 ggoscare 2010-05-13 16:13:37 EDT
Created attachment 413885 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-24 11:06:53 EDT

*** This bug has been marked as a duplicate of bug 572965 ***
Comment 3 Karel Klíč 2010-05-24 11:06:53 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #572965.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.