Bug 592107 - [abrt] crash in openchange-client-0.9-2.fc13: raise: Process /usr/bin/mapitest was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in openchange-client-0.9-2.fc13: raise: Process /usr/bin/mapites...
Status: CLOSED DUPLICATE of bug 602661
Alias: None
Product: Fedora
Classification: Fedora
Component: openchange (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f9f46bd4d453639bda9be608539...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-13 21:08 UTC by Chad Feller
Modified: 2010-10-05 21:16 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-05 21:16:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (12.21 KB, text/plain)
2010-05-13 21:08 UTC, Chad Feller
no flags Details

Description Chad Feller 2010-05-13 21:08:19 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: mapitest
comment: ran mapitest w/o args.  (working mapi profile does exist)
component: openchange
crash_function: raise
executable: /usr/bin/mapitest
global_uuid: f9f46bd4d453639bda9be6085398bd55148c6658
kernel: 2.6.33.3-85.fc13.x86_64
package: openchange-client-0.9-2.fc13
rating: 4
reason: Process /usr/bin/mapitest was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. ran mapitest (w/o args)
2.
3.

Comment 1 Chad Feller 2010-05-13 21:08:20 UTC
Created attachment 413895 [details]
File: backtrace

Comment 2 Jeff Raber 2010-10-05 21:16:02 UTC

*** This bug has been marked as a duplicate of bug 602661 ***


Note You need to log in before you can comment on or make changes to this bug.