Bug 592135 - [abrt] crash in thunderbird-3.0.4-1.fc12: Process /usr/lib/thunderbird-3.0/thunderbird-bin was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in thunderbird-3.0.4-1.fc12: Process /usr/lib/thunderbird-3.0/th...
Status: CLOSED DUPLICATE of bug 643003
Alias: None
Product: Fedora
Classification: Fedora
Component: thunderbird   
(Show other bugs)
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:72cf389a75ef1ffdbb722c3bdec...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-13 23:55 UTC by Rob Strong
Modified: 2018-04-11 11:30 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-27 22:30:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (97.07 KB, text/plain)
2010-05-13 23:55 UTC, Rob Strong
no flags Details

Description Rob Strong 2010-05-13 23:55:17 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/thunderbird-3.0/thunderbird-bin
comment: Browsing web pages!  Tbird was running in the background!
component: thunderbird
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/thunderbird-3.0/thunderbird-bin
global_uuid: 72cf389a75ef1ffdbb722c3bdeca307e1d57087f
kernel: 2.6.32.11-99.fc12.i686.PAE
package: thunderbird-3.0.4-1.fc12
rating: 4
reason: Process /usr/lib/thunderbird-3.0/thunderbird-bin was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.  Was browsing web pages and got the notice it crashed
2.  I was having problems with our IMAP server all day
3.  Other than that... I don't know!

Comment 1 Rob Strong 2010-05-13 23:55:18 UTC
Created attachment 413920 [details]
File: backtrace

Comment 2 Matěj Cepl 2010-10-27 22:30:06 UTC

*** This bug has been marked as a duplicate of bug 643003 ***


Note You need to log in before you can comment on or make changes to this bug.