Bug 592149 - [abrt] crash in gnome-speech-0.4.25-3.fc12: raise: Process /usr/bin/festival-synthesis-driver was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnome-speech-0.4.25-3.fc12: raise: Process /usr/bin/festival-...
Status: CLOSED DUPLICATE of bug 571901
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-speech (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:6b0e93f975b0d96229f1925ed7e...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-14 00:46 UTC by Robert Clayton
Modified: 2013-03-06 04:02 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 09:30:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (8.19 KB, text/plain)
2010-05-14 00:46 UTC, Robert Clayton
no flags Details

Description Robert Clayton 2010-05-14 00:46:25 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/festival-synthesis-driver --oaf-activate-iid=OAFIID:GNOME_Speech_SynthesisDriver_Festival:proto0.3 --oaf-ior-fd=39
component: gnome-speech
crash_function: raise
executable: /usr/bin/festival-synthesis-driver
global_uuid: 6b0e93f975b0d96229f1925ed7e96989f0b610e3
kernel: 2.6.33.3-85.fc13.i686
package: gnome-speech-0.4.25-3.fc12
rating: 4
reason: Process /usr/bin/festival-synthesis-driver was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Robert Clayton 2010-05-14 00:46:27 UTC
Created attachment 413925 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:30:46 UTC

*** This bug has been marked as a duplicate of bug 571901 ***

Comment 3 Karel Klíč 2010-05-25 09:30:46 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #571901.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.