Bug 59218 - Kernel hangs while playing mpeg file using mpegTV player
Kernel hangs while playing mpeg file using mpegTV player
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.2
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-02 12:48 EST by Need Real Name
Modified: 2007-04-18 12:39 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-07 21:02:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-02-02 12:48:50 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:
I am using upgraded kernel 2.4.9-21 on my PIII 800MHz 256MB RAM 40GB
machine(custom made by me). While playing a mpeg-1 movie using "mtv" program by 
mpegTV, the screen froze and keyboard & mouse stopped responding. There was not 
hard disk activity in LED. I tried to telnet this computer from another computer
(My home LAN). That too did not work. Looked like the computer has halted.

I have been using RedHat since 5.2 and used all the kernels on my computer. 
Never found such death. Earlier Screens used to lock but telnet never failed.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try


Additional info:
Comment 1 Arjan van de Ven 2002-02-11 13:05:38 EST
do you happen to have a sblive soundcard ?
Comment 2 Arjan van de Ven 2002-02-11 13:07:09 EST
do you happen to have a sblive soundcard ?
Comment 3 Need Real Name 2002-02-11 17:57:53 EST
I have following Peripherals:
1. SoundBlaster PCI 512 Sound card
2. 3Com Ethernet PCI Network Card(3c???),
3. ATI All in Wonder 128(AGP 32MB) Video Card 
4. US Robotics Data/Fax ISA Internal Modem
5. 2 HDs (40GB master & 13GB slave Western Digitals, 7200rpm)

I also have(probably not relevant in this case),
6. Backpack CD reWriter to Parallel port(not detected in RH7.2 default kernel)
7. Creative Labs PC-DVD Ovation(12x) IDE CD Drive

The motherboard Asus P3V133 with Vial Apollo Chipset. I was running latest KDE 
2.2.2 Desktop at that time. I have triple boot, Win98/Win2k/RedHat7.2.

Thanks,
Prabir

Note You need to log in before you can comment on or make changes to this bug.